theweek.com

This is where you should report issues arising from the subscription filters.

Moderator: EasyList Authors

Post Reply
rseiler
Site Member
Site Member
Posts: 17
Joined: Sat Nov 09, 2013 1:35 am
Reputation: 0

theweek.com

Post by rseiler » Sun Jun 10, 2018 3:00 pm

This problem only turned up in the last couple weeks.

Code: Select all

http://theweek.com
If you go to the very bottom, you'll see LOAD MORE ARTICLES. The problem is that it works only once now. If you click it a second time, a new tab opens (which isn't correct) and what it shows doesn't work anyway. It should just show more articles on the same page, and you normally can click it an infinite number of times to show more and more.

I think it's this filter (Fanboy Annoyances):

Code: Select all

||consensu.org^$third-party
Thanks


rseiler
Site Member
Site Member
Posts: 17
Joined: Sat Nov 09, 2013 1:35 am
Reputation: 0

Post by rseiler » Sun Jul 29, 2018 6:21 pm

A few weeks ago, it went wrong again. I think it's this variant:

Code: Select all

||consensu.org/gdpr/$third-party

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9971
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 21

Post by fanboy » Mon Jul 30, 2018 10:39 am

i whitelisted it, doesnt seem to cause it.

rseiler
Site Member
Site Member
Posts: 17
Joined: Sat Nov 09, 2013 1:35 am
Reputation: 0

Post by rseiler » Mon Jul 30, 2018 3:07 pm

Putting this into My Rules though (ubO) does prevent it:

Code: Select all

theweek.com consensu.org * allow

Post Reply