hdmotori.it

Italian supplemental subscription

Moderator: EasyList authors

Post Reply
User avatar
Petauro
Site Member
Site Member
Posts: 10
Joined: Tue Apr 10, 2018 6:51 pm
Reputation: 0

hdmotori.it

Post by Petauro » Tue Apr 10, 2018 6:55 pm

ANTI ADBLOCK

http://www.hdmotori.it/2018/04/10/autostrade-tutor-brevetto-copiato/

intense
Contributor
Contributor
Posts: 7641
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 104

Post by intense » Tue Apr 10, 2018 7:06 pm

add

Code: Select all

@@||hdmotori.it^$generichide

intense
Contributor
Contributor
Posts: 7641
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 104

Post by intense » Tue Apr 10, 2018 7:09 pm

E non dimenticatevi un semplice "Grazie" quando siete aiutati dai volontari del sito :roll:

User avatar
Petauro
Site Member
Site Member
Posts: 10
Joined: Tue Apr 10, 2018 6:51 pm
Reputation: 0

Post by Petauro » Tue Apr 10, 2018 8:16 pm

it works like a charm tnx

Apicio
New Member
New Member
Posts: 3
Joined: Wed Apr 11, 2018 1:58 pm
Reputation: 0

Post by Apicio » Wed Apr 11, 2018 1:59 pm

intense wrote:
Tue Apr 10, 2018 7:06 pm
add

Code: Select all

@@||hdmotori.it^$generichide
Good hint! Thanks :)

User avatar
Petauro
Site Member
Site Member
Posts: 10
Joined: Tue Apr 10, 2018 6:51 pm
Reputation: 0

Post by Petauro » Thu Apr 12, 2018 5:26 pm

on hdmotori today there's the red background like the hdblog site.

this is the filter to add

Code: Select all

@@*$script,domain=hdmotori.it,third-party
credits and thanks goes to user intense for his original filter on hdblog site


I just slightly modified the filter's adress
Tested by myself. it works like the original filter :banana:
thanks again Intense

xlollomanx
New Member
New Member
Posts: 3
Joined: Sat Apr 21, 2018 8:26 pm
Reputation: 0

Post by xlollomanx » Wed May 02, 2018 11:12 am

Petauro wrote:
Thu Apr 12, 2018 5:26 pm

Code: Select all

@@*$script,domain=hdmotori.it,third-party
Today I get red background again. I tried with this filter but not seems to work. btw on hdblog.it I don't have any problems.

xlollomanx
New Member
New Member
Posts: 3
Joined: Sat Apr 21, 2018 8:26 pm
Reputation: 0

Post by xlollomanx » Sun May 06, 2018 7:48 am

xlollomanx wrote:
Wed May 02, 2018 11:12 am
Petauro wrote:
Thu Apr 12, 2018 5:26 pm

Code: Select all

@@*$script,domain=hdmotori.it,third-party
Today I get red background again. I tried with this filter but not seems to work. btw on hdblog.it I don't have any problems.
Never mind, it works now.

Post Reply