yamli.com

Arabic supplemental subscription

Moderators: EasyList Authors, Liste AR & FR Mods

Post Reply
f699de235
New Member
New Member
Posts: 1
Joined: Tue Feb 27, 2018 7:24 pm
Reputation: 0

yamli.com

Post by f699de235 » Tue Feb 27, 2018 7:32 pm

URL(s) where the issue occurs

Code: Select all

https://www.yamli.com/
Describe the issue

When uBlock is enabled with AR list the button below the text bar in the webpage www.yamli.com with "Loading..." stays so. When AR list is disabled, and the page is refreshed then it finally loads up with "Search".

Versions

- Browser/version: Chrome 64 and Firefox 58

- uBlock Origin version: 1.15.10

Settings

Default. + AR list enabled (disabling it fixes the issue)

Notes

The errors appearing on Browser Console:

Code: Select all

ReferenceError: jssm is not defined  www.yamli.com:56:1
ReferenceError: GA_googleAddSlot is not defined  www.yamli.com:292:1
Originally reported on: https://github.com/uBlockOrigin/uAssets/issues/1635 (Adapted to this after further investigation, I'm not the original reporter.)

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 13951
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 146
Location: EasyList Forum

Post by smed79 » Tue Feb 27, 2018 9:33 pm

•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

Post Reply