hdblog.it

Italian supplemental subscription

Moderator: EasyList Authors

licitro
New Member
New Member
Posts: 2
Joined: Tue Apr 10, 2018 6:09 am
Reputation: 0

hdblog.it

Post by licitro » Tue Apr 10, 2018 6:13 am

Hdblog.it blocks AdBlock.

Example page:
https://hardware.hdblog.it/2018/04/06/intel-compute-card-recensione/

JS with Adblock detection:

Code: Select all

https://js.hd-cdn.it/static/js/jquery.min_jquery.unveil_jquery.cookie_autocomplete_autoloader_scripts_banners_photo-compare_messagebox_session_recaptcha_pricealertpopup_pn/global_v66.js
https://pastebin.com/raw/8M8vtwsX

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Tue Apr 10, 2018 9:41 am

test these filters

Code: Select all

@@||hdblog.it^$generichide
hdblog.it#@#.item_compra
hdblog.it#@#.box_flame
hdblog.it#@#.box_grampa_shadow
hdblog.it##.item_prod

licitro
New Member
New Member
Posts: 2
Joined: Tue Apr 10, 2018 6:09 am
Reputation: 0

Post by licitro » Tue Apr 10, 2018 6:30 pm

Your filters works!! :-)

Apicio
New Member
New Member
Posts: 3
Joined: Wed Apr 11, 2018 1:58 pm
Reputation: 0

Post by Apicio » Wed Apr 11, 2018 1:59 pm

intense wrote:
Tue Apr 10, 2018 9:41 am
test these filters

Code: Select all

@@||hdblog.it^$generichide
hdblog.it#@#.item_compra
hdblog.it#@#.box_flame
hdblog.it#@#.box_grampa_shadow
hdblog.it##.item_prod
Great!
Thank you! :)

User avatar
Petauro
Site Member
Site Member
Posts: 13
Joined: Tue Apr 10, 2018 6:51 pm
Reputation: 0

Post by Petauro » Thu Apr 12, 2018 9:42 am

Red background today.
MAybe the screencap can help

https://image.ibb.co/hQWQPx/2018_04_12_113501.jpg

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Thu Apr 12, 2018 9:46 am

Solamente il background è rosso, vero ? altrimenti posso vedere l'articolo. Confermi ?

User avatar
Petauro
Site Member
Site Member
Posts: 13
Joined: Tue Apr 10, 2018 6:51 pm
Reputation: 0

Post by Petauro » Thu Apr 12, 2018 10:18 am

intense wrote:
Thu Apr 12, 2018 9:46 am
Solamente il background è rosso, vero ? altrimenti posso vedere l'articolo. Confermi ?
si, ma il background rosso mi ammazza la vista :roll:

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Thu Apr 12, 2018 11:35 am

add

Code: Select all

@@*$script,domain=hdblog.it,third-party

User avatar
Petauro
Site Member
Site Member
Posts: 13
Joined: Tue Apr 10, 2018 6:51 pm
Reputation: 0

Post by Petauro » Thu Apr 12, 2018 11:45 am

intense wrote:
Thu Apr 12, 2018 11:35 am
add

Code: Select all

@@*$script,domain=hdblog.it,third-party
many thanks, it works without any problems.
my eyes thanks you too :mrgreen:

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Thu Apr 12, 2018 11:47 am

probably they are keeping an eye on this thread .. so it's not the end

edit:
add also

Code: Select all

hdblog.it##[id^=google_ads_iframe]

LuckyLuke
Site Member
Site Member
Posts: 38
Joined: Thu Dec 21, 2017 4:28 pm
Reputation: 0

Post by LuckyLuke » Fri Apr 13, 2018 11:06 am

Hanno cambiato qualcosa e ora c'è di nuovo il blocco.

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Fri Apr 13, 2018 11:17 am

Hai aggiornato tutti i filtri in uBo ?

LuckyLuke
Site Member
Site Member
Posts: 38
Joined: Thu Dec 21, 2017 4:28 pm
Reputation: 0

Post by LuckyLuke » Fri Apr 13, 2018 11:18 am

Sì, fino a ieri funzionava senza problemi.

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Fri Apr 13, 2018 11:20 am

Ho riprovato ora, tutto ok per me in chrome. Hai aggiornato proprio ora ublock filters ?

LuckyLuke
Site Member
Site Member
Posts: 38
Joined: Thu Dec 21, 2017 4:28 pm
Reputation: 0

Post by LuckyLuke » Fri Apr 13, 2018 11:21 am

Prima ho elminato la cache e riaggiornato i filtri e niente...
Uso Firefox.

LuckyLuke
Site Member
Site Member
Posts: 38
Joined: Thu Dec 21, 2017 4:28 pm
Reputation: 0

Post by LuckyLuke » Fri Apr 13, 2018 11:22 am

Risoltoooooo era il filtro ABPX che andava in conflitto.

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Fri Apr 13, 2018 11:23 am

Usate solamente easylist ITaly
Testato anche in firefox, nessun problema per me.

LuckyLuke
Site Member
Site Member
Posts: 38
Joined: Thu Dec 21, 2017 4:28 pm
Reputation: 0

Post by LuckyLuke » Fri Apr 13, 2018 11:24 am

Sì d'ora in poi uso solo Easylist Italy :D

User avatar
Petauro
Site Member
Site Member
Posts: 13
Joined: Tue Apr 10, 2018 6:51 pm
Reputation: 0

Post by Petauro » Tue Apr 17, 2018 3:27 pm

io ho ancora problemi con l'orribile sfondo rosso

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Tue Apr 17, 2018 3:46 pm

@Petauro , disable your current adblocker and use uBo (ublock origin)

User avatar
Petauro
Site Member
Site Member
Posts: 13
Joined: Tue Apr 10, 2018 6:51 pm
Reputation: 0

Post by Petauro » Tue Apr 17, 2018 5:41 pm

ce l'ho già uBlock origin installato


qui i filtri che uso e che ho abilitato
https://ibb.co/e0D3nS

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Tue Apr 17, 2018 6:13 pm

1. puoi provare chrome 66 (in 66 è gia attivo un miglioramento)
oppure
2. prova questi filtri (prima rimuovi tutti gli altri filtri personalizzati per hdblog)

Code: Select all

hdblog.it##script:inject(setTimeout-defuser.js, CANF, 3000)
hdblog.it##script:inject(setTimeout-defuser.js, CANH, 3000)

User avatar
Petauro
Site Member
Site Member
Posts: 13
Joined: Tue Apr 10, 2018 6:51 pm
Reputation: 0

Post by Petauro » Tue Apr 17, 2018 6:36 pm

l'orribile sfondo rosso è sparito

grazie

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Tue Apr 17, 2018 6:42 pm

Petauro wrote:
Tue Apr 17, 2018 6:36 pm
l'orribile sfondo rosso è sparito

grazie
1 o 2 ?

minipaul
New Member
New Member
Posts: 6
Joined: Wed Apr 18, 2018 6:38 am
Reputation: 0

Post by minipaul » Wed Apr 18, 2018 6:40 am

For some reason filters are not working anymore.
Had to disable cosmetic filtering to access.

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Wed Apr 18, 2018 6:56 am

Did you use uBo ? browser ? easylist italy only or abx too ?

minipaul
New Member
New Member
Posts: 6
Joined: Wed Apr 18, 2018 6:38 am
Reputation: 0

Post by minipaul » Wed Apr 18, 2018 7:17 am

Chrome 66
ubo
all filters quoted above
not using abx (easylist ita only)

intense
Contributor
Contributor
Posts: 8340
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Wed Apr 18, 2018 7:32 am

No issues for me.
Remove (if any) the custom filters for hdblog
Disable all other blocking extensions.

minipaul
New Member
New Member
Posts: 6
Joined: Wed Apr 18, 2018 6:38 am
Reputation: 0

Post by minipaul » Wed Apr 18, 2018 7:36 am

intense wrote:
Wed Apr 18, 2018 7:32 am
No issues for me.
Remove (if any) the custom filters for hdblog
Disable all other blocking extensions.
Other ppl having the same issue, posting in the comments.
I have no other blocking extensions.
Removing all custom filters did not work

I'll keep cosmetic filtering off

Blaz
Site Member
Site Member
Posts: 18
Joined: Wed Aug 26, 2015 5:04 pm
Reputation: 0

Post by Blaz » Wed Apr 18, 2018 2:47 pm

In our filter (AdGuard) we use the following rules for adblock detection and have no problems so far:

hdblog.it#@#.ads_block
@@||securepubads.g.doubleclick.net/gpt/pubads_impl_*.js$domain=hdblog.it


EasyList Italy has to remove the following rules as they cause detection:

hdblog.it##.item_compra
hdblog.it##.box_flame
hdblog.it##.box_grampa_shadow

Post Reply