Les filtres personnalisés ne fonctionnent plus

French supplemental subscription

Moderators: EasyList Authors, Liste AR & FR Mods

Post Reply
morrinson
Site Member
Site Member
Posts: 19
Joined: Mon Jun 20, 2016 8:50 pm
Reputation: 1

Les filtres personnalisés ne fonctionnent plus

Post by morrinson » Mon Jan 29, 2018 8:52 pm

Bonjour,
Mes filtres personnalisés ne fonctionnent plus sous Firefox : j'ai bien vérifié, ils sont bien là, mais plus actifs.
Quelqu'un aurait le même souci ? Je ne comprends pas ce qui se passe...

Merci beaucoup.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14269
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Mon Jan 29, 2018 9:39 pm

Bonjour,
faut de frappe que je viens juste d'apercevoir.

Résolu https://hg.adblockplus.org/listefr/rev/9f284efb3e06

Merci pour le signalement.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

morrinson
Site Member
Site Member
Posts: 19
Joined: Mon Jun 20, 2016 8:50 pm
Reputation: 1

Post by morrinson » Mon Jan 29, 2018 9:44 pm

Merci pour la réponse rapide !

Par contre, j'ai l'impression que le bug persiste. J'ai mis à jour à l'instant la liste "Liste FR+EasyList", mais lorsque je l'active, rien ne fonctionne. Si je la désactive, les filtres persos fonctionnent à nouveau...

(Et merci pour la redirection vers un autre thread du forum.)

morrinson
Site Member
Site Member
Posts: 19
Joined: Mon Jun 20, 2016 8:50 pm
Reputation: 1

Post by morrinson » Mon Jan 29, 2018 9:45 pm

Ah, au temps pour moi, ça y est, ça fonctionne à nouveau.

Encore merci.

morrinson
Site Member
Site Member
Posts: 19
Joined: Mon Jun 20, 2016 8:50 pm
Reputation: 1

Post by morrinson » Wed May 23, 2018 7:25 am

Bonjour,
Je pense que ce problème est réapparu, les filtres personnalisés ne fonctionnent plus suite à la mise à jour des filtres officiels de ce matin...

Merci d'avance pour la correction !

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14269
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Wed May 23, 2018 8:13 am

•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

morrinson
Site Member
Site Member
Posts: 19
Joined: Mon Jun 20, 2016 8:50 pm
Reputation: 1

Post by morrinson » Fri Nov 02, 2018 7:56 am

Bonjour,
Même chose, il me semble : les filtres personnalisés ne fonctionnent plus suite à la mise à jour des filtres officiels.

Merci d'avance pour la correction et bonne continuation.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14269
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Fri Nov 02, 2018 6:08 pm

Bonjour,
si c'est lié à la liste "social", c'était déjà réglé ici https://github.com/easylist/easylist/co ... 0c738c5036

Si ce n'est pas le cas, générer un rapport de signalement "Adblock Plus" et poster son lien ici.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

morrinson
Site Member
Site Member
Posts: 19
Joined: Mon Jun 20, 2016 8:50 pm
Reputation: 1

Post by morrinson » Fri Nov 02, 2018 9:41 pm

Ah, je pensais que c'était le même problème que les dernières fois, mea culpa.
Voici le rapport : https://reports.adblockplus.org/d5db3f7 ... 2c5656f0e0

Pour info, plus aucun de mes filtres personnalisés ne fonctionne, quelque soit le site. En screenshot, simplement un exemple. Tout fonctionnait bien hier.

Merci.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14269
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Sat Nov 03, 2018 2:39 am

J'ai trouvé est corrigé le filtre incriminé https://hg.adblockplus.org/listefr/rev/632d94b82a47

Encore une fois, MERCI d'avoir pris le temps de nous le faire signaler.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

morrinson
Site Member
Site Member
Posts: 19
Joined: Mon Jun 20, 2016 8:50 pm
Reputation: 1

Post by morrinson » Sat Nov 03, 2018 9:35 am

Super, tout fonctionne à nouveau. Merci encore pour votre réactivité dans la correction.

Post Reply