auto-motor-und-sport.de

German supplemental subscription

Moderator: EasyList Authors

Post Reply
gandharva
New Member
New Member
Posts: 6
Joined: Wed Aug 29, 2018 12:47 pm
Reputation: 1

auto-motor-und-sport.de

Post by gandharva » Wed Aug 29, 2018 12:55 pm

Neue Werbung oben in der Mitte und Rechts welche mit ublock origin + aktueller Filterliste nicht geblockt wird.
https://www.auto-motor-und-sport.de/formel-1/news/

keri
Forum Junkie
Forum Junkie
Posts: 183
Joined: Tue Sep 14, 2010 3:10 pm
Reputation: 0

Post by keri » Wed Aug 29, 2018 1:17 pm

Same domain as in viewtopic.php?f=90&t=41544

Code: Select all

@@||uobsoe.com/ad_pics/$image
sollte helfen

gandharva
New Member
New Member
Posts: 6
Joined: Wed Aug 29, 2018 12:47 pm
Reputation: 1

Post by gandharva » Wed Aug 29, 2018 1:20 pm

Leider nein. Weder so

Code: Select all

@@||uobsoe.com/ad_pics/$image
noch so:

Code: Select all

@@||uobsoe.com/ad_pics/$image,domain=auto-motor-und-sport.de

gandharva
New Member
New Member
Posts: 6
Joined: Wed Aug 29, 2018 12:47 pm
Reputation: 1

Post by gandharva » Fri Jan 25, 2019 8:46 am

AMUS hats mal wieder geschafft. Oben + rechts popt nach einigen Sekunden Werbung auf.

https://www.auto-motor-und-sport.de/formel-1/news/

intense
Contributor
Contributor
Posts: 8599
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 143

Post by intense » Fri Jan 25, 2019 8:51 am

if you are using uBo just update ublock filters, test again

gandharva
New Member
New Member
Posts: 6
Joined: Wed Aug 29, 2018 12:47 pm
Reputation: 1

Post by gandharva » Fri Jan 25, 2019 9:00 am

Thanks, but doesn't work. After refresh and around 5 seconds later, the ads come back.

intense
Contributor
Contributor
Posts: 8599
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 143

Post by intense » Fri Jan 25, 2019 9:02 am

browser (version) ?
uBo version ?

What injecting filters are triggered in your logger ?

gandharva
New Member
New Member
Posts: 6
Joined: Wed Aug 29, 2018 12:47 pm
Reputation: 1

Post by gandharva » Fri Jan 25, 2019 9:03 am

OK, found the problem. I had the uBo advanced setting suspendTabsUntilReady set to true. After disabling it, the ads are gone. Sorry for the noise, seems more like an oBo problem.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14728
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 175
Location: EasyList Forum

Post by smed79 » Sat Jan 26, 2019 11:40 am

for Adblock Plus, add

Code: Select all

||auto-motor-und-sport.de/*-imageBanner-
auto-motor-und-sport.de#$#abort-current-inline-script parseInt atob
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

Post Reply