movie-blog.org

German supplemental subscription

Moderator: EasyList Authors

Post Reply
Mumpfi3k
Site Member
Site Member
Posts: 16
Joined: Wed Jun 29, 2016 1:39 am
Reputation: 0

movie-blog.org

Post by Mumpfi3k » Thu Apr 19, 2018 6:25 am

The Site has now for quite a while a "Landingpage" for a Service.

I dont know why, but when i click on a Blog Entry, the Site will load the Landingpage first. When i click Browser back and click again, the Entry is loaded.

Im not sure, but i think it has do with the Javascript-Code below. The weired part is, that it happens like 1 time per Hour or so. I dont know why, maybe some other Filter of my Umatrix Filters or Ublock kick in, no idea. I

Thx for any help!

Code: Select all

<script>window.popns = 'myP3';</script>

- removed some garbage Stuff (Code Obfuscator or something like that, max. Postlenght is reached (69.411 Chars of allowed 60.000)

<script>
myP3.add('https://www.smoozed.rocks/landing/mb', 
{
under: true, 
newTab: true,
cookieExpires: 3600
});
</script>

intense
Contributor
Contributor
Posts: 8346
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 133

Post by intense » Thu Apr 19, 2018 6:55 am


User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14271
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Thu Apr 19, 2018 5:31 pm

add also

Code: Select all

||smoozed.rocks^
||goo.gl^$domain=movie-blog.org
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

Mumpfi3k
Site Member
Site Member
Posts: 16
Joined: Wed Jun 29, 2016 1:39 am
Reputation: 0

Post by Mumpfi3k » Thu Oct 18, 2018 11:52 am

They changed it. When i edit above Filter, it does not work. When you make your first Click on the Site, it opens a new Tab.

Code: Select all

<script>window.popns = 'vavpo';</script>

<script>
*removed due to length* 
</script>

<script>
vavpo.add('https://www.vavoo.tv/promo/VAVOO5', 
{
under: true, 
newTab: true,
cookieExpires: 3600
}
);
</script>

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14271
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Thu Oct 18, 2018 6:10 pm

Adblock plus, add

Code: Select all

||movie-blog.org^$csp=script-src 'self'
with uBo, i get no popup.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

Mumpfi3k
Site Member
Site Member
Posts: 16
Joined: Wed Jun 29, 2016 1:39 am
Reputation: 0

Post by Mumpfi3k » Thu Oct 18, 2018 8:25 pm

Seem not to work.

With my other Browser, Vivaldi, UbO 1.17.0, Popup was shown, restarted, does not appear anymore
With my normal Browser, Firefox 56.0.2, Ubo 1.17.2, it appears one time, until i restart the Browser or when i use privacy Mode

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14271
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Thu Oct 18, 2018 8:38 pm

test

Code: Select all

||vavoo.tv/promo/$popup
or

Code: Select all

movie-blog.org##+js(abort-on-property-read.js, newTab)
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

Mumpfi3k
Site Member
Site Member
Posts: 16
Joined: Wed Jun 29, 2016 1:39 am
Reputation: 0

Post by Mumpfi3k » Sat Oct 20, 2018 12:39 pm

Weired, seem not to work.

I just found out that the Popup comes only 1 time. When i delete the Cookie and reload the Page and click somewhere on the Page, Popup.
When i block Cookies for movie-blog.org and movie-blog.to and clicking on the Page always creates the Popup/Newtab.

Ive noticed that, when you go to movie-blog.org and click a Entry, it redirects to movie-blog.to

Code: Select all

||movie-blog.to^$csp=script-src 'self'
Seem to work now.

Mumpfi3k
Site Member
Site Member
Posts: 16
Joined: Wed Jun 29, 2016 1:39 am
Reputation: 0

Post by Mumpfi3k » Sat Oct 20, 2018 1:21 pm

I cant edit my previous Post: The Popup definitly doesnt appear anymore, but when you click on Mirrors, it doesnt decollapse. Means "script-src 'self'' blocks all Scripts.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14271
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Sat Oct 20, 2018 8:00 pm

I can't reproduce :-/

Purge and update your filter lists then test again.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

Post Reply