spiegel.de

German supplemental subscription

Moderator: EasyList Authors

intense
Contributor
Contributor
Posts: 8319
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 131

Re: spiegel.de

Post by intense » Thu Mar 15, 2018 12:46 pm

Try deleting all the cookies / local storage for spiegel, test again.

anti_paywall
New Member
New Member
Posts: 5
Joined: Wed Mar 14, 2018 4:53 pm
Reputation: 0

Post by anti_paywall » Thu Mar 15, 2018 3:42 pm

I deleted everything like website-cache, temporary website data, etc. - I am using Firefox in private mode anyway and let it delete everything, when I close the browser. Anyway, I deleted every cached data and restarted, but the paywall still pops up.

intense
Contributor
Contributor
Posts: 8319
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 131

Post by intense » Thu Mar 15, 2018 3:51 pm

I tested ABP ==> anti adb message / popup

uBo ==> no such message / popup (uBo already added some specific spiegel filters)

Did you disable all other addons (just for test) ?

(remove all other custom filters for spiegel - you don't need the above filter in this thread )

anti_paywall
New Member
New Member
Posts: 5
Joined: Wed Mar 14, 2018 4:53 pm
Reputation: 0

Post by anti_paywall » Thu Mar 15, 2018 5:21 pm

To make sure, everything is working fine, I just deleted my Firefox-profile, uninstalled Firefox, started with a brand new profile, installed uBo and I still get the paywall. There are no other Addons now. Just a fresh Firefox, with a fresh profile and fresh uBo.

With uBo the site Spiegel.de need a way longer to load, though the popup. Make sure, to wait until everything was loaded.

intense
Contributor
Contributor
Posts: 8319
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 131

Post by intense » Thu Mar 15, 2018 5:42 pm

Could you tell me uBo version and FF version ?
See also if ublock filters in uBo is enabled.

anti_paywall
New Member
New Member
Posts: 5
Joined: Wed Mar 14, 2018 4:53 pm
Reputation: 0

Post by anti_paywall » Fri Mar 16, 2018 7:10 pm

Hm, I don't know what changed. But now it's working. Maybe there was some kind of things written on the HD that timed out or what ever. It's working with latest FF and latest uBo.

s3bi
New Member
New Member
Posts: 1
Joined: Tue Aug 21, 2018 7:46 pm
Reputation: 0

Post by s3bi » Tue Aug 21, 2018 8:03 pm

Just took a look at the connections on spiegel.de which are not blocked (updates the lists just before that) and the only one it connected to which does not seem to provide an purpose despite tracking and serving ads was yieldlab.net (sometimes yieldlab.de). Blocked it manually and it did not look like anything broke.
There's a

Code: Select all

/yieldlab.
Filter but an excepton for:

Code: Select all

@@||ad.yieldlab.net^$script,domain=spiegel.de
Does anyone know what it's for?

Post Reply