Page 1 of 1

reddit.com

Posted: Fri Aug 10, 2018 12:31 pm
by br2049
Easy Privacy blocks user subscriptions on new reddit.com

https://i.imgur.com/2Ec4hd8.png

realated filter in Easy Privacy list:

Code: Select all

||gateway.reddit.com^
Windows 10 / Chrome 64bit / uBlock Origin 1.16.14

Re: reddit.com

Posted: Sat Aug 11, 2018 3:58 pm
by pizza
Hey.. i found a issue here:

https://www.reddit.com/r/conspiracy/

you cant scroll more down:

https://i.imgur.com/aJpt7MR.png

using ABP, with uBo works well.

this is blocked, easyprivacy:

Code: Select all

@@||gateway.reddit.com/desktopapi/v1/subreddits/conspiracy?

Re: reddit.com

Posted: Sat Aug 11, 2018 7:09 pm
by smed79
pizza wrote:i found a issue here:
you cant scroll more down
Better if you report here https://github.com/easylist/easylist/issues/1684 and explain how to reproduce.

Re: reddit.com

Posted: Sat Aug 11, 2018 8:11 pm
by pizza
I just did it. thanks for the info

Re: reddit.com

Posted: Sat Aug 11, 2018 8:23 pm
by baliktad
I also have this issue on reddit. Is there a way to override this incorrect filter while the issue is being addressed?

Re: reddit.com

Posted: Sat Aug 11, 2018 8:46 pm
by smed79
baliktad wrote:Is there a way to override this filter
add

Code: Select all

@@||gateway.reddit.com/desktopapi/v1/subreddits/*&redditWebClient=*&dist=$xmlhttprequest,~third-party
or

Code: Select all

@@||gateway.reddit.com/desktopapi/$xmlhttprequest,~third-party

Re: reddit.com

Posted: Sat Aug 11, 2018 8:48 pm
by pizza
the second filter is better, because in the main page has the same problem, not only in subreddits

reddit.com

Posted: Sun Aug 12, 2018 7:19 am
by PjBlocksAds
Over on Reddit, in this User 'Vizio' Postings*, (and I suppose forum-wide) there a problem with the messages that 'auto-load' as I scroll-down the page or use the 'End' key to quickly hit bottom of the current loaded post topics, while new ones try to load. It fails most, if not all the time. When I click on a topic, then click back to the list of topics, it fails with an error message. Both problems go away when I turn off EasyPrivacy in AdBlock Plus.

* https://www.reddit.com/r/VIZIO_Official/new/

~Pj :(

Re: reddit.com

Posted: Sun Aug 12, 2018 3:07 pm
by Lanik
FWIW update your filters as it has been resolved. For me at least.

Re: reddit.com

Posted: Sun Aug 12, 2018 5:53 pm
by PjBlocksAds
Lanik wrote:
Sun Aug 12, 2018 3:07 pm

FWIW update your filters as it has been resolved. For me at least.
The filters auto-update, so at the time I posted, it was busted. Appears to be working now.

Thanks!

~Pj