msn.com

This is where you should report issues arising from the subscription filters.

Moderator: EasyList Authors

Post Reply
streetwolf
Site Member
Site Member
Posts: 42
Joined: Thu Aug 20, 2009 3:49 pm
Reputation: 0

msn.com

Post by streetwolf » Sat Jul 21, 2018 6:54 pm

Unless I remove my EasyList subscription from my add-on on Firefox 63 videos such as this one

Code: Select all

https://www.msn.com/en-us/video/wonder/juno-captures-surreal-image-of-jupiters-clouds/vi-BBKSMwz
has audio but no video. Suggestions welcomed to get the video back.

Edit:
I chose the option to disable cosmetic filtering for msn.com and the video now plays fine. But why do I have to do this to get videos to play?

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14257
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 157
Location: EasyList Forum

Post by smed79 » Sat Jul 21, 2018 9:25 pm

I have no problem to play the video, could you test this filter

Code: Select all

www.msn.com#@#[src*="blob:"]
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

streetwolf
Site Member
Site Member
Posts: 42
Joined: Thu Aug 20, 2009 3:49 pm
Reputation: 0

Post by streetwolf » Sat Jul 21, 2018 10:53 pm

The filter now lets me see the video. Thank you very much. I should mention that I'm on the latest Nightly version of Fx63 which just introduced the ability to stop videos from autoplaying if the video is NOT muted. I set this option for all web sites. Perhaps this is why the video works for you if you aren't using the latest Nightly that I am on..

FalconSoft
New Member
New Member
Posts: 7
Joined: Thu Nov 09, 2017 5:16 pm
Reputation: 0

Post by FalconSoft » Sun Jul 22, 2018 11:06 pm

Not sure if this is related but the site is broken for me today. Chrome on Mac with Ad Block Plus.

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9971
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 21

Post by fanboy » Mon Jul 23, 2018 8:51 am

Looks fine here;

Code: Select all

https://www.msn.com/en-nz/news/world/egyptian-women-challenge-social-norms-by-practicing-parkour/ar-BBKWPco
https://www.msn.com/en-nz/news/world/vaccine-scandal-stokes-panic-in-china/ar-BBKYdpJ

FalconSoft
New Member
New Member
Posts: 7
Joined: Thu Nov 09, 2017 5:16 pm
Reputation: 0

Post by FalconSoft » Mon Jul 23, 2018 1:45 pm

I forced my EasyList to update and now I can load up the article but the pictures are not showing. I’m using Adblock Plus on chrome 67 on a Mac.

Here is a screen cap of what I am seeing.

https://i.imgur.com/e6Qcld9.png

Let me know if I can send any other information from my side.

kyabooza
New Member
New Member
Posts: 8
Joined: Thu Nov 09, 2017 2:24 pm
Reputation: 0

Post by kyabooza » Mon Jul 23, 2018 4:42 pm

I see a different problem in Firefox. None of the links in the article

Code: Select all

https://www.msn.com/en-us/health/medical/ritz-cracker-products-recalled-over-salmonella-fears/ar-BBKYNsB
work for me. The page closes immediately.

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9971
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 21

Post by fanboy » Tue Jul 24, 2018 12:46 am

middle click will work fine, if you click on them normally it'll go through g00. msn is forcing links to go through their adserver.

kyabooza
New Member
New Member
Posts: 8
Joined: Thu Nov 09, 2017 2:24 pm
Reputation: 0

Post by kyabooza » Tue Jul 24, 2018 1:01 am

But I am clicking on news link. Why will it go through msn ads? btw, now i see no images in the page on chrome also. something is messed up.

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9971
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 21

Post by fanboy » Tue Jul 24, 2018 4:00 am

msn's intention is to make users of adblocking software not welcome.

FalconSoft
New Member
New Member
Posts: 7
Joined: Thu Nov 09, 2017 5:16 pm
Reputation: 0

Post by FalconSoft » Tue Jul 24, 2018 5:48 pm

I updated my rules and it seems even more busted today. On Chrome the page loads and then shows part of the page and then an error.

mrgni
New Member
New Member
Posts: 1
Joined: Wed Nov 14, 2018 11:03 pm
Reputation: 0

Post by mrgni » Wed Nov 14, 2018 11:06 pm

Chrome Extension for MSN.com is broken

Code: Select all

https://chrome.google.com/webstore/detail/msn-new-tab/llelondjpcjljnjihdflhpclcpbiaiba
If you have this extension then when you open a new tab in Chrome it loads news articles for you. Clicking on any news article in it automatically closes it. It looks like the following change set 6f2ab1bdb9bc2 caused it.

vbzine
New Member
New Member
Posts: 2
Joined: Mon Jul 23, 2018 9:29 pm
Reputation: 0

Post by vbzine » Thu Nov 15, 2018 3:50 am

I am seeing things broken as well. Clicking on any links that opens a new tab breaks.

I am seeing new tabs automatically closing as well.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14257
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 157
Location: EasyList Forum

Post by smed79 » Thu Nov 15, 2018 4:26 pm

test these filters

Code: Select all

@@||www.msn.com^*%$popup,~third-party
@@||www.bing.com/search?q=$popup,domain=msn.com
Also install uBO Extra to block the anti adblock ads.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

Post Reply