prezi.com

This is where you should report issues arising from the subscription filters.

Moderator: EasyList Authors

Post Reply
Proaxel
New Member
New Member
Posts: 2
Joined: Mon Dec 18, 2017 11:51 pm
Reputation: 0

prezi.com

Post by Proaxel » Tue Dec 19, 2017 12:03 am

It seems uBo blocks some sort of log thingy that prezi.com uses every 10 seconds or so. When it is blocked, Prezi thinks you are not connected to the internet and it keeps you from using things that require an internet connection, such as uploading your own background image.

https://i.imgur.com/C5YBCo9.png

intense
Contributor
Contributor
Posts: 7838
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 115

Post by intense » Tue Dec 19, 2017 8:25 am

You should provide the steps to reproduce the issue and eventually (if needed) a test account.

Proaxel
New Member
New Member
Posts: 2
Joined: Mon Dec 18, 2017 11:51 pm
Reputation: 0

Post by Proaxel » Sat Dec 23, 2017 11:06 pm

There are no complicated reproduction steps. Simply go into edit mode on any Prezi Next, and notice the cloud status icon on the top left of the page is stuck on "reconnecting". It tries it every couple of seconds, you can see this in the number next to the uBlock icon and the log entries incrementing every few seconds. The connection status returns to normal the moment you disable the uBlock for the site. I haven't tried it on a normal Prezi but I imagine it's the same thing.

redfive
New Member
New Member
Posts: 3
Joined: Mon Jan 01, 2018 4:57 pm
Reputation: 0

Post by redfive » Mon Jan 01, 2018 5:03 pm

Confirmed this is also happening with myself. A free trial account can be used for this issue.

Reproduction Steps:
  1. Visit https://prezi.com/signup/standard
  2. Sign up for a free trial
  3. Create a new Prezi
  4. Observe in the top left corner the 'spinning' cloud icon
  5. Confirm in the uBo logs that log.prezi.com is being blocked

intense
Contributor
Contributor
Posts: 7838
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 115

Post by intense » Mon Jan 01, 2018 5:10 pm

eventually (if needed) a test account

redfive
New Member
New Member
Posts: 3
Joined: Mon Jan 01, 2018 4:57 pm
Reputation: 0

Post by redfive » Tue Jan 02, 2018 8:06 pm

It appears as though I cannot PM you due to the age of my account. Is there a problem with signing up for a free account on your end intense?

User avatar
Lanik
Site Owner
Site Owner
Posts: 1491
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 25
Location: /dev/null

Post by Lanik » Tue Jan 02, 2018 8:26 pm

Okay you can PM now please try that again. I've removed your account restrictions.
"If it ain't broke don't fix it."

intense
Contributor
Contributor
Posts: 7838
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 115

Post by intense » Tue Jan 02, 2018 9:08 pm

yep, I tested it, that filter seems wrong. An easylist author has been notified (and I sent him your credentials, so ... wait until we get a positive response)

I'll fix the issue temporarily in uBo (unbreak list)

intense
Contributor
Contributor
Posts: 7838
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 115

Post by intense » Wed Jan 03, 2018 5:02 pm


redfive
New Member
New Member
Posts: 3
Joined: Mon Jan 01, 2018 4:57 pm
Reputation: 0

Post by redfive » Wed Jan 03, 2018 5:23 pm

Perfect! Thanks for the quick turn-around.

Confirmed fixed after purging cache and forcing the update.

Post Reply