forbes.com

This is where you should report issues arising from the subscription filters.

Moderator: EasyList Authors

Post Reply
Mcflurry
Senior Member
Senior Member
Posts: 67
Joined: Thu Apr 27, 2017 7:10 am
Reputation: 0

forbes.com

Post by Mcflurry » Sun Sep 23, 2018 8:35 pm

Hello,

this rule consent.truste.com on forbes.com, prevent to load the website. Instead I have a blank page.
any help on this ?

https://i.imgur.com/Yn1MINX.png

thanks a lot.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14273
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Sun Sep 23, 2018 9:08 pm

Hi,
i have no issue to access to the site with Fanboy's Annoyance List enabled (tested with ABP and uBo).

https://i.imgur.com/DwSJ8a6.gifv
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

Mcflurry
Senior Member
Senior Member
Posts: 67
Joined: Thu Apr 27, 2017 7:10 am
Reputation: 0

Post by Mcflurry » Sun Sep 23, 2018 9:09 pm

Hmmm could be AdGuard list, I’ll check it out.
Thanks

Mcflurry
Senior Member
Senior Member
Posts: 67
Joined: Thu Apr 27, 2017 7:10 am
Reputation: 0

Post by Mcflurry » Wed Oct 10, 2018 9:21 am

Hello,

I have now uBo and Fanboy's Annoyance List enabled
but I still have this consent cookie that prevent to access the Forbes website.

exp: https://i.imgur.com/v3ZmuVk.png

my options

https://i.imgur.com/ndc5jWt.png

thanks for your help

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9972
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 21

Post by fanboy » Wed Oct 10, 2018 10:54 am

https://i.imgur.com/BmT24CJ.png

From a french IP, has to show the cookie message or it'll break the site.

Mcflurry
Senior Member
Senior Member
Posts: 67
Joined: Thu Apr 27, 2017 7:10 am
Reputation: 0

Post by Mcflurry » Wed Oct 10, 2018 10:55 am

so how to fix this or allow this cookie message ?

I tried to add:

Code: Select all

@@||forbes.com^$generichide
@@||consent-pref.trustarc.com^$subdocument,domain=forbes.com
@@||consent.trustarc.com^$image,script,domain=forbes.com
@@||consent.truste.com/notice$script,domain=forbes.com
but still have a blank popup cookie message
https://i.imgur.com/qCKdbwg.png

thanks for your help

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14273
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Wed Oct 10, 2018 6:53 pm

I am not able to reproduce.

@fanboy could help here, if he can reproduce.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9972
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 21

Post by fanboy » Thu Oct 11, 2018 9:43 am

(see my screenshot)

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 14273
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 158
Location: EasyList Forum

Post by smed79 » Thu Oct 11, 2018 11:07 am

Mcflurry wrote:but still have a blank popup cookie message
Be sure you are using only one adblock, also disable other installed extensions and test again.

Code: Select all

@@||forbes.com^$generichide
@@||consent.trustarc.com^$image,script,domain=forbes.com
@@||consent-pref.trustarc.com^$subdocument,domain=forbes.com
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or imgbb.com to upload your screenshots

Mcflurry
Senior Member
Senior Member
Posts: 67
Joined: Thu Apr 27, 2017 7:10 am
Reputation: 0

Post by Mcflurry » Thu Oct 11, 2018 12:38 pm

I have only uBo now
and thanks a lot @smed79

Code: Select all

@@||forbes.com^$generichide
@@||consent.trustarc.com^$image,script,domain=forbes.com
@@||consent-pref.trustarc.com^$subdocument,domain=forbes.com
this works :-)

Mcflurry
Senior Member
Senior Member
Posts: 67
Joined: Thu Apr 27, 2017 7:10 am
Reputation: 0

Post by Mcflurry » Thu Oct 11, 2018 12:39 pm

weird, cause I put that before and it didn't work. Now it's ok.

thanks also @fanboy

Post Reply