trello.com

This is where you should report issues arising from the subscription filters.

Moderator: EasyList Authors

Post Reply
Rel
New Member
New Member
Posts: 1
Joined: Mon Apr 16, 2018 8:02 am
Reputation: 0

trello.com

Post by Rel » Mon Apr 16, 2018 8:20 am

Something in the latest EasyPrivacy is preventing Trello.com from loading. All that loads is a blue bar across the top of the page.

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9928
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 20

Post by fanboy » Mon Apr 16, 2018 9:24 am

Do I need a login? the page itself loads fine

MacToast
New Member
New Member
Posts: 1
Joined: Mon Apr 16, 2018 9:43 am
Reputation: 0

Post by MacToast » Mon Apr 16, 2018 9:50 am

The index page works fine, but once you try to open a specific board it fails. The URL changes as it is a JavaScript operation but the UI stays the same (an overview of all the boards) and upon a reload the browser tries to directly go to the specific board which fails just as before which then results in only showing a blue bar on top and nothing else.

YaW
New Member
New Member
Posts: 1
Joined: Mon Apr 16, 2018 12:34 pm
Reputation: 0

Post by YaW » Mon Apr 16, 2018 12:36 pm

Same thing happening to me.

Board list works, but getting on a board just loads a blank page with only the blue bar atop.

You can test in any public Trello, for example here: https://trello.com/playrust
https://trello.com/playrust -> Loads fine
https://trello.com/b/1iXNdiYw/rust-art -> Don't load


Post Reply