tvguide.com

Here you should report unblocked ads, trackers, social media items, annoyances or leftovers from blocked content.

Moderator: EasyList authors

intense
Contributor
Contributor
Posts: 7555
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

tvguide.com

Post by intense » Mon May 22, 2017 5:19 pm

video isn't running

http://www.tvguide.com/news/the-blacklist-renewed-season-5/

Code: Select all

@@||imasdk.googleapis.com^$domain=tvguide.com

DoctorM
New Member
New Member
Posts: 7
Joined: Mon May 22, 2017 8:15 pm
Reputation: 0

Post by DoctorM » Tue May 23, 2017 7:56 pm

Also on the page: http://www.tvguide.com/listings/
The "Search Listings" does not work. The page just goes back to the program grid instead of displaying results.
Disabling EasyList and reloading the page returns function.

rpnzlprnc10
New Member
New Member
Posts: 1
Joined: Mon Jun 05, 2017 3:12 am
Reputation: 0

Post by rpnzlprnc10 » Mon Jun 05, 2017 3:17 am

I am unable to block the ads on TVGUIDE.com. This includes an annoying video window that follows as I try to scroll down the tv listings. Please update the filter.
Examples:

Code: Select all

<DIV class="small-featured-video hidden-sm hidden-xs" >
<DIV class="col-12 featured-video-container" >
Thanks for your service.
Moderator Message:
Merged -: rules#forumsearch
- smed79

DoctorM
New Member
New Member
Posts: 7
Joined: Mon May 22, 2017 8:15 pm
Reputation: 0

Post by DoctorM » Mon Jun 05, 2017 7:01 am

Okay, this fixes the listings search bug. I don't understand why something from doubleclick should be needed.

Code: Select all

@@||securepubads.g.doubleclick.net/gpt/pubads_impl_$domain=tvguide.com
@rpnzlprnc10 I use

Code: Select all

tvguide.com##.col-12.featured-video-container
It kills the whole row, but it's just a matter of taste. They aren't ads so much as TV Guide pushing their own content.

MOD: added $domain=tvguide.com to make the filter specific to the concerned website.

DoctorM
New Member
New Member
Posts: 7
Joined: Mon May 22, 2017 8:15 pm
Reputation: 0

Post by DoctorM » Sun Aug 06, 2017 5:57 pm

TVGuide is now drowning in ads. It looks like everything slips through thanks to :

Code: Select all

@@|http:$~third-party,domain=baltimoresun.com|boston.com|calgaryherald.com|capitalgazette.com|carrollcountytimes.com|chicagotribune.com|chroniclelive.co.uk|citypaper.com|courant.com|dailypress.com|deathandtaxesmag.com|edmontonjournal.com|edmunds.com|everquest.allakhazam.com|financialpost.com|gofugyourself.com|hearthhead.com|ibtimes.com|idigitaltimes.com|infinitiev.com|latimes.com|leaderpost.com|legacy.com|lifewire.com|lolking.net|mcall.com|metacritic.com|montrealgazette.com|msn.com|nasdaq.com|nationalpost.com|orlandosentinel.com|ottawacitizen.com|ranker.com|sandiegouniontribune.com|saveur.com|sherdog.com|spin.com|sporcle.com|stereogum.com|sun-sentinel.com|thebalance.com|theprovince.com|thespruce.com|thestarphoenix.com|thoughtco.com|timeanddate.com|tmn.today|torontosun.com|tvguide.com|twincities.com|vagazette.com|vancouversun.com|vibe.com|windsorstar.com|wowhead.com|www.ign.com|zam.com
700+ hits on that filter on one load of TVGuide.
I can disable that, but I'm sure that'll lead to other problems on other sites.

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Tue Feb 13, 2018 4:31 pm

See https://adblockplus.org/forum/viewtopic ... 10&t=53044

floating autoploay video that won't shut off permanently and follows you around the page as you scroll down, blocking view of the program listing....

I've managed to block most of the hundreds of ads that load and slow the page load to a slow creep but the annoying floating video window will not go away...although I have found that if I run an "inspect" on the webpage in Chrome, close the inspect window and the page reloads, the video goes away but it eventually returns, sometimes a few days later. I'm not sure what this means but at least for a while I can actually use the guide. With the hundreds of ads loading, however, tvguide.com is totally unusable.

intense
Contributor
Contributor
Posts: 7555
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Tue Feb 13, 2018 4:44 pm

hundreds of ads ? :roll: post some screenshot

for that player try

Code: Select all

tvguide.com##.article-asset-video-popover-container
||tvguide-vh.akamaihd.net/i/video_robot/

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Tue Feb 13, 2018 8:20 pm

Here's the screenshot with the "inspection" window open and ABP OFF...note the errors...this is caused, I think, by the page constantly reaching out to external ad sites which fail to respond or are slow in responding...as you scroll through the page, the number of errors increases as it continues to reach out for new ads. To load the page completely, literally, can take over a minute. Perhaps you should go there to see the problem and if you have the same issues.

I'll try your additional filters...I'll let you know how it turns out. I have a mess of other filters for TVguide.com running right now just to make the page usable but I just could not get rid of the floating video window.

Thanks..

https://i.imgur.com/6RVIxLx.jpg

edit/

Here's another screenshot with ABP running...note the huge increase in errors/blocks...I stopped the page load at this point...it was continuing to load with increasing numbers of blocks occurring!

https://i.imgur.com/vnQuxnY.jpg

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Thu Feb 15, 2018 4:31 am

the additional filters suggested by user "intense" did not work...the floating video has returned. :-(

okiehsch
uBlock Origin Author
uBlock Origin Author
Posts: 70
Joined: Wed Oct 12, 2016 9:00 pm
Reputation: 6

Post by okiehsch » Thu Feb 15, 2018 5:07 am

The site uses Instart Logic.

intense
Contributor
Contributor
Posts: 7555
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Thu Feb 15, 2018 7:39 am

@rkl for this sort of ads (instart) install ublock extra

(is working fine together ABP)

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Fri Feb 16, 2018 3:06 am

I added in ublock extra and so far so good... I wasn't aware of Instart Logic... devious coding that was poorly implemented by tvguide.com!
Many thanks for everyone who contributed...I really appreciate it!

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Fri Feb 16, 2018 3:54 pm

Well...it's a new day and unfortuately, we're back to square one! The Ublock extra didn't fix the problem...I'm again seeing all the ads and video...however, as before, if I run "inspect" on the page, all of the ads and video disappear. Any other ideas?

DoctorM
New Member
New Member
Posts: 7
Joined: Mon May 22, 2017 8:15 pm
Reputation: 0

Post by DoctorM » Fri Feb 16, 2018 7:10 pm

intense wrote:for this sort of ads (instart) install ublock extra
(is working fine together ABP)
And for those of us that don't run Chrome?

intense
Contributor
Contributor
Posts: 7555
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Fri Feb 16, 2018 7:20 pm

- usually instart ads are only on chrome
- upload some screenshot with what ads are you seeing
- provide example page link
- FF version or other browser, adblocker (version), filter lists ?
- do you need logging in to see the ads ?
- us ip or other ?

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Fri Feb 16, 2018 9:43 pm

Could the problem now be related to the default Chrome adblocker?

https://www.theguardian.com/technology/2018/feb/15/google-adblocker-chrome-browser

I'm on Chrome 64.0.3282.167 (Official Build) (32-bit)

See also

https://www.reddit.com/r/uBlockOrigin/comments/7xm6ef/ads_no_longer_blocked_with_1152_on_chrome_version/
Moderator Message:
Removed your link: rules#links
- smed79

User avatar
Lanik
Site Owner
Site Owner
Posts: 1452
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 25
Location: /dev/null

Post by Lanik » Fri Feb 16, 2018 11:37 pm

rkl wrote:
Fri Feb 16, 2018 9:43 pm
Could the problem now be related to the default Chrome adblocker?
Can you open chrome://settings/content/ads?

If you can you have the Google Chrome Adblocker if you can't you don't.
"If it ain't broke don't fix it."

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Sat Feb 17, 2018 12:33 am

that opens a blank page on my Chrome....btw...I tried blocking the floating video window in FF also...it went a way, as in Chrome, but then reappeared later.

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Tue Feb 20, 2018 4:29 pm

DoctorM wrote:
Fri Feb 16, 2018 7:10 pm
And for those of us that don't run Chrome?
I've been looking at this on FF...I added ABP AND uBLOCK Origin to FF and that seems to get rid of the Floating video window...It's been running that way for about 5 days now without a problem. Running ABP or UBLOCK alone does NOT seem to work for some reason. Maybe one of the experts here can explain why. Hope this helps you.

User avatar
Lanik
Site Owner
Site Owner
Posts: 1452
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 25
Location: /dev/null

Post by Lanik » Tue Feb 20, 2018 4:37 pm

rkl wrote:
Sat Feb 17, 2018 12:33 am
that opens a blank page on my Chrome....
That means you don't have Chrome ad blocker.

Running 2 or more ad blockers concurrently can have unexpected results, stick to only one to avoid issues going forward.
"If it ain't broke don't fix it."

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Tue Feb 20, 2018 5:08 pm

I understand that I do NOT have the Chrome ad blocker at this time. However, this issue arose originally when running ABP alone (without any other blockers) did not resolve the problem with the floating video window described above. The use of uBlock Origin Extra with ABP had been suggested because the TVGuide.com website is using Instart Logic in the Chrome Browser. Unfortunately, neither ABP alone or with Origin Extra resolves the problem. The floating video window continues to reappear after a period of time (usually about two days) and I am seeking help in permanently disabling this window. An interesting twist is that if I run an "inspect" on the page in Chrome, the window will disappear but will reappear a few days later. Please read the full thread above for the complete story. Perhaps you have an idea why I can not permanently disable this window?

intense
Contributor
Contributor
Posts: 7555
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Tue Feb 20, 2018 5:16 pm

@rkl provide a page link where you still get that floating crap

What about the "hundreds" of ads ? still there ?

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Tue Feb 20, 2018 5:35 pm

I've blocked the ads...it's only the floating window that's a problem.

intense
Contributor
Contributor
Posts: 7555
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Tue Feb 20, 2018 5:38 pm

Could you ask my question ?
provide a page link where you still get that floating crap

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Tue Feb 20, 2018 6:25 pm

hmm..i posted a reply but it seems to have disappeared...I'll try again...I've posted a screenshot of the floating video window. I've shut off ABP so the ads below the window are showing but normally (when ABP is turned on), I don't see these. The link to the webpage is in the screenshot.

https://i.imgur.com/RqGv2AC.jpg

User avatar
Lanik
Site Owner
Site Owner
Posts: 1452
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 25
Location: /dev/null

Post by Lanik » Tue Feb 20, 2018 7:13 pm

I have Chrome uBO and uBO Extra I have one container to get rid off

Code: Select all

tvguige.com###sticky-bottom-container
there's nothing else on that page obstructing my view. Of course I may have more filter lists enabled etc.

I don't know what it is you're doing but sounds like you have quite a mess on your hands. My suggestion is start with a new profile in Chrome with uBO and uBO Extra and go from there: https://support.google.com/chrome/answe ... ktop&hl=en

I wouldn't mix uBO and ABP but hey that's just me being all logical. :mrgreen:
"If it ain't broke don't fix it."

intense
Contributor
Contributor
Posts: 7555
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Tue Feb 20, 2018 8:00 pm

Tested again, the filters above still working

Code: Select all

tvguide.com##.article-asset-video-popover-container
||tvguide-vh.akamaihd.net/i/video_robot/

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Tue Feb 20, 2018 8:38 pm

OK..I've created a new profile as well as disabled ABP from my regular profile. Only Ublock origin and Ublock extra are installed and I'm using the filters suggested by @intense....as of this writing, both profiles are working without the ads and without the floating video...I'll run this way for a few days without any of the other filters I have added previously and see if TVguide.com reverts to its old ways! LOL

Thanks for the help.

rkl
Site Member
Site Member
Posts: 14
Joined: Tue Feb 13, 2018 3:51 pm
Reputation: 0

Post by rkl » Wed Feb 21, 2018 2:04 am

Well...9 hours later..using the clean Chrome profile...running only Ublock origin and Ublock extra, the floating video screen HAS RETURNED! As before, running an "inspect" on the page eliminates the video window when the page is refreshed. No ads show up although some container spaces are visible. Also, note the huge number of blocks Ublock shows...when I returned to the page, it showed >4K items blocked!

https://i.imgur.com/fdICUNU.jpg

Am I doing something wrong? I simply don't understand why it works for a while and then fails.

moarell
Site Member
Site Member
Posts: 39
Joined: Wed Dec 13, 2017 9:24 am
Reputation: 0

Post by moarell » Wed Feb 21, 2018 6:12 am

Site was broken for me personally due to the filter list hpHosts’ Ad and tracking servers, however on default settings I blocked the video overlay with

Code: Select all

tvguide.com##.article-asset-video-popover-container.article-asset-video-popover-with-up-next.article-asset-video-container
and the sound and video itself with

Code: Select all

static-1.tvgcdn.net/www/js/gpt.js

Post Reply