foodnetwork.com

Here you should report unblocked ads, trackers, social media items, annoyances or leftovers from blocked content.

Moderator: EasyList authors

Post Reply
Mezito80
New Member
New Member
Posts: 4
Joined: Wed Nov 22, 2017 1:30 pm
Reputation: 0

foodnetwork.com

Post by Mezito80 » Wed Nov 22, 2017 1:38 pm

www.foodnetwork.com
There's an anti-adblock banner at the bottom of the page. May you help me with a filter rule to get rid of it.

Thank you

intense
Contributor
Contributor
Posts: 7554
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Wed Nov 22, 2017 1:46 pm

Code: Select all

||assets.sni-dat.com/raven/raven.js
You already had the fix, right ? => https://github.com/uBlockOrigin/uAssets ... -346018308

Mezito80
New Member
New Member
Posts: 4
Joined: Wed Nov 22, 2017 1:30 pm
Reputation: 0

Post by Mezito80 » Wed Nov 22, 2017 1:49 pm

haha. Sorry I did! Thank you for that - I switched over to adblock plus for a second and forgot to transfer filter rules.

enduser
Site Member
Site Member
Posts: 49
Joined: Sat May 14, 2016 10:50 pm
Reputation: 0

Post by enduser » Fri Mar 16, 2018 8:34 pm

videos on foodnetwork will not play if adblocker is enabled, and nag is displayed
Running FF v59 UBO 1.15.14 with updated filters list.
Turn Off Adblocker
We hate pop-ups too. That’s why we don’t allow them. We promise the only pop-ups you’ll see around here are cake pops. Help us continue to create great content for you by turning off your adblocker for our site. It’s easy and we’ll show you how.

Code: Select all

https://www.foodnetwork.com/recipes/homemade-french-baguettes-2042510#lightbox-recipe-video
Moderator Message:
Merged: rules#forumsearch
- Lanik

enduser
Site Member
Site Member
Posts: 49
Joined: Sat May 14, 2016 10:50 pm
Reputation: 0

Post by enduser » Sun Mar 18, 2018 2:15 pm

The code posted by intense kills the nag but the video still does not play.

Code: Select all

https://www.foodnetwork.com/recipes/homemade-french-baguettes-2042510#lightbox-recipe-video

intense
Contributor
Contributor
Posts: 7554
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Sun Mar 18, 2018 2:26 pm

I disabled my adblocker => the video still does not run, could you test too ?

enduser
Site Member
Site Member
Posts: 49
Joined: Sat May 14, 2016 10:50 pm
Reputation: 0

Post by enduser » Sun Mar 18, 2018 2:37 pm

I can get it to work using FF and Opera but I have to disable UBO with all ads running of course.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 12688
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 114
Location: EasyList Forum

Post by smed79 » Sun Mar 18, 2018 3:58 pm

intense wrote:I disabled my adblocker => the video still does not run, could you test too ?
Same behavior here. The video still does not play with Adblock plus disabled.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or cubeupload.com to upload your screenshots

enduser
Site Member
Site Member
Posts: 49
Joined: Sat May 14, 2016 10:50 pm
Reputation: 0

Post by enduser » Sun Mar 18, 2018 5:02 pm

smed79 wrote:Same behavior here. The video still does not play with Adblock plus disabled.
Video works fine if you disable UBO v1.15.16 and hit the refresh arrows that come up just below
the power button for UBO. Video will play but you get all the ads of course. It works on both FF
and Opera with UBO disabled. I don't use ABP so I can't confirm what you are seeing.

intense
Contributor
Contributor
Posts: 7554
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Sun Mar 18, 2018 5:11 pm

@enduser working fine for you. Not for us, so we cannot help you.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 12688
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 114
Location: EasyList Forum

Post by smed79 » Sun Mar 18, 2018 5:34 pm

@enduser I check on a 2nd pc & smartphone but still have an issue to play vid.

@okiehsch Just to be sure, can you please check.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or cubeupload.com to upload your screenshots

intense
Contributor
Contributor
Posts: 7554
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 98

Post by intense » Sun Mar 18, 2018 7:23 pm

using an US VPN I can reproduce the issue.

@enduser add:

Code: Select all

||assets.sni-dat.com/raven/raven.js$script,domain=foodnetwork.com
@@||code.adsales.snidigital.com/conf/ads-config.js$script,domain=foodnetwork.com
fixed in uBo, update your lists

Post Reply