bing.com/maps

This is where you should report issues arising from the subscription filters.

Moderator: EasyList Authors

Post Reply
User avatar
Ting Tong
Site Member
Site Member
Posts: 14
Joined: Wed Mar 07, 2018 5:38 pm
Reputation: 0

bing.com/maps

Post by Ting Tong » Wed Mar 07, 2018 5:48 pm

When I disable the EASYPRIVACY LIST Bing Maps works fine.

Once re enabled Bing Maps shows message across screen "credentials not valid" .

It started just the other day. Anyone know why?

WIN7 64 bit with IE11 (with all update successfully installed).

User avatar
Lanik
Site Owner
Site Owner
Posts: 1470
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 25
Location: /dev/null

Post by Lanik » Wed Mar 07, 2018 6:26 pm

Please provide examples: rules#participation

I see nothing broken then again I don't use IE11. :grin:
"If it ain't broke don't fix it."

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 13161
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 129
Location: EasyList Forum

Post by smed79 » Wed Mar 07, 2018 8:41 pm

Ting Tong wrote:EASYPRIVACY LIST
EasyList for IE "Tracking Protection" or "Adblock Plus" ?

FYI, the filter list hosted on Microsoft server is not up to date since 09 Nov 2017.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or cubeupload.com to upload your screenshots

User avatar
Ting Tong
Site Member
Site Member
Posts: 14
Joined: Wed Mar 07, 2018 5:38 pm
Reputation: 0

Post by Ting Tong » Thu Mar 08, 2018 9:33 am

https://image.ibb.co/bPDPtS/EASYPRIVACY_ENABLED.jpg

This is with the list enabled. Do you want one with the list disabled too?

intense
Contributor
Contributor
Posts: 7702
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 109

Post by intense » Thu Mar 08, 2018 9:45 am

Answer all the questions above.

User avatar
Ting Tong
Site Member
Site Member
Posts: 14
Joined: Wed Mar 07, 2018 5:38 pm
Reputation: 0

Post by Ting Tong » Thu Mar 08, 2018 10:18 am

Here is the IE11 list that doesn't work https://image.ibb.co/h6Ahf7/This_is_the ... g_Maps.png

Also I just noticed like someone said it hasn't been updated since nov 2017.

intense
Contributor
Contributor
Posts: 7702
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 109

Post by intense » Thu Mar 08, 2018 10:24 am

So, you are not using ABP.

User avatar
Ting Tong
Site Member
Site Member
Posts: 14
Joined: Wed Mar 07, 2018 5:38 pm
Reputation: 0

Post by Ting Tong » Thu Mar 08, 2018 11:19 am

No I'm not.

The list 4 months out of date, can I get an update ?

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 13161
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 129
Location: EasyList Forum

Post by smed79 » Thu Mar 08, 2018 12:35 pm

•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »
•••► Use vgy.me, imgur.com or cubeupload.com to upload your screenshots

User avatar
Ting Tong
Site Member
Site Member
Posts: 14
Joined: Wed Mar 07, 2018 5:38 pm
Reputation: 0

Post by Ting Tong » Fri Mar 09, 2018 10:03 am

Thanks for the links.

These are lists and they are the ones I want only I don't know how to add them to a TPL.

So I went to the TPL lists that should add to IE11 but they don't add - please see here:
https://image.ibb.co/jgQFk7/cannot_add_list.jpg

Appreciate the time from you guys.

User avatar
Ting Tong
Site Member
Site Member
Posts: 14
Joined: Wed Mar 07, 2018 5:38 pm
Reputation: 0

Post by Ting Tong » Tue Mar 13, 2018 9:48 am

It fixed now - and all by itself!

Still can't update the list though :? :cry: :cry:

Post Reply