Page 1 of 1

marktfeed.nl

Posted: Fri Nov 13, 2015 10:26 am
by mfd
Hello,
We're having some issues with our site not working properly due to parts being incorrectly blocked. we have a system for placing advertisements on sites similar to craigslist. Hence we have some objects that are blocked due to 'advertisement' being in the name. Could you look into this? fasle positive report below:

https://reports.adblockplus.org/320b215 ... b=requests

Regards

Re: false positive, advertisement in element name.

Posted: Fri Nov 13, 2015 6:51 pm
by Lanik
That URL doesn't work please post it again in its entirety.

Re: false positive, advertisement in element name.

Posted: Fri Nov 13, 2015 7:39 pm
by Famlam
Found the report (https://reports.adblockplus.org/320b215 ... 0b244aa657) for https://www.marktfeed.nl/advertenties
Could you please give me access to the website without risking having to pay? I'd like to see for myself if things are considered advertisements or not before randomly whitelisting things.

The resource that should be unblocked in that case is: https://api.easyads.eu/api/Advertisements/Me (and possibly any resources loaded by this resource) but it says I'm not authorized

Code: Select all

{"message":"Authorization has been denied for this request."}
(At the moment running hg grep on easyads, but without a supercomputer I don't expect that to finish that before Jupiter and Neptune collide)
Update: Done. Nothing in previous commits that warrants a whitelist without seeing the website myself.

Re: false positive, advertisement in element name.

Posted: Tue Nov 17, 2015 11:49 am
by mfd
Hi Lanik, Famlam,
Thanks for responding swiftly, I'm afraid the weekend intervened in my case. I PM'd you some details famlam!

Regards,
Daniël

Re: false positive, advertisement in element name.

Posted: Tue Nov 17, 2015 2:22 pm
by mfd
Hi Famlam, Lanik,
Thanks for the fast response! Sent you an email, famlam.

unrelated: Couldn't find a PM button, and the forum registration mail ended up in my junk folder (office365 outlook).

Regards,
Daniël

Re: false positive, advertisement in element name.

Posted: Tue Nov 17, 2015 7:24 pm
by Famlam
Thanks! It should be resolved for all users within one week (https://hg.adblockplus.org/easylistdutc ... a89758266f). If you update your filters manually you can already try it out yourself. Please let me know if any issues persist.
Is there any place where I can delete my account? If not, could you please delete the user related to famlamadblock [at] gmail.com (otherwise, if any issues pop up after two weeks, I cannot check it anymore without paying)

Re: false positive, advertisement in element name.

Posted: Wed Nov 18, 2015 9:41 am
by mfd
I updated the filters and the user's ads load without problems now, I also deleted the account you used.
Thank you very much for resolving this!