Veronica tv-gids

Dutch supplemental subscription

Moderator: EasyList Authors

Locked
Frans_M
Guest

Veronica tv-gids

Post by Frans_M » Sat Nov 29, 2014 6:01 pm

Hoi,

Ik gebruik easylist + dutch list op mijn phone.
Nu merk ik iets raars met de veronicat tv gids app.
Deze lijkt het niet goed te doen. Ik krijg wel een overzicht (maar misschien heeft ie dat eerder geladen) maar als ik naar films ga blijft ie wachten op data.
Ik heb geprobeerd met een netwerksniffer te kijken naar het IP adres. Die rapporteert alleen verkeer naar 193.110.235.149 (poort 80)
Dit adres heb ik als exceptie voor de proxy instellingen opgegeven, maar dat leverde niets op.
(moto g, android 4.4.4)
Als ik ABP disable gaat alles wel goed.
Iemand een idee hoe dit werkend te krijgen?

Iemand een suggestie.

MonztA
EasyList Author
EasyList Author
Posts: 8119
Joined: Thu Jul 26, 2007 4:19 pm
Reputation: 0
Location: Germany

Post by MonztA » Fri Dec 12, 2014 2:10 pm

I tried to reproduce it but I'm not really sure how I can watch a movie. I tried it also with a Dutch IP address but that didn't help.

Could you explain it?

Guest
Guest

Post by Guest » Sat Dec 13, 2014 9:32 am

Sorry, should have written in English in the first place.

I'll try to explain a bit better:
I have adblock plus with easylist and the dutch list on my Moto G phone with android 4.4.4.
The device is not rooted, I'm using the proxy method (din't want to root the device as it seems I cannot go to lollipop with a rooted device).

When I start the TV gids app it initially seems to work, but if I then go to the menu (left top =) and select the entry "Films" (3rd in the list) the page does not load. If I disable the proxy things work as expected and I get an overview of all movies.

However with proxy and adblock plus and easylist dutch I get "Bezig met laden" (busy loading) whenever I select the Films menu entry.
Other apps work as expected with the proxy.

MonztA
EasyList Author
EasyList Author
Posts: 8119
Joined: Thu Jul 26, 2007 4:19 pm
Reputation: 0
Location: Germany

Post by MonztA » Mon Dec 22, 2014 2:57 pm

The Dutch list maintainer asked me to look into this since he doesn't use both apps (and I don't know Dutch). ;)

As far as I can tell this isn't a filter issue or at least I wasn't able to find out which filter it is causing. You might want to report that in the issue tracker of Adblock Plus here: https://issues.adblockplus.org/

Locked