gutefrage.net

German supplemental subscription

Moderator: EasyList authors

Post Reply
Saitentanz
New Member
New Member
Posts: 4
Joined: Fri Nov 17, 2017 12:12 pm
Reputation: 0

gutefrage.net

Post by Saitentanz » Fri Nov 17, 2017 12:18 pm

The website GuteFrage.net is whitelisted with and without www. but I get the message that Adblock Plus is active although it´s not. This seems to be an error. How can this message be eliminated?

intense
Contributor
Contributor
Posts: 6934
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 80

Post by intense » Fri Nov 17, 2017 1:20 pm

When do you get the message ? specific link ?
browser (version) ?
adblocker (version) ?

So, you are saying you whitelisted the site and still get the warning message ?

Saitentanz
New Member
New Member
Posts: 4
Joined: Fri Nov 17, 2017 12:12 pm
Reputation: 0

Post by Saitentanz » Fri Nov 17, 2017 2:49 pm

Yes, I´m still getting this warning message, see here: https://www.gutefrage.net/nmms/happy-unicorns
Browser: Firefox 57.0 (all 5x versions as well)
Adblock Plus: 3.0.1

intense
Contributor
Contributor
Posts: 6934
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 80

Post by intense » Fri Nov 17, 2017 3:06 pm

happy-unicorns seems to be the warning page, right ?
Where did you get the warning ? main page ? specific page (provide 1)?

I tested this page:
https://www.gutefrage.net/frage/wie-soll-ich-weitermachen-liebe

Whitelisting the domain gutefrage.net => it works fine

How did you whitelist the site ?
- you can click ABP icon, then click the first entry
- if you try to do manually (in settings) and you paste the entire address of the page => wont work => issue which was already reported on ABP bug tracker

Saitentanz
New Member
New Member
Posts: 4
Joined: Fri Nov 17, 2017 12:12 pm
Reputation: 0

Post by Saitentanz » Fri Nov 17, 2017 4:38 pm

I´ve whitelisted the site at first by clicking the first entry. After this didn´t work, I´ve whitelisted it in the settings of Adblock Plus, see partial screenshot:
https://img1.picload.org/image/dropwpwr ... telist.gif

intense
Contributor
Contributor
Posts: 6934
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 80

Post by intense » Fri Nov 17, 2017 4:46 pm

I repeated the test, still ok for me.
Are you using some other blocking extension / addon ? or web-shields in your antivirus ?

Saitentanz
New Member
New Member
Posts: 4
Joined: Fri Nov 17, 2017 12:12 pm
Reputation: 0

Post by Saitentanz » Fri Nov 17, 2017 5:12 pm

I have free Avira installed, but this software blocks phishing pages. Firefox 57 (64 bit) does it, too. In 4.X versions ABP did work fine.
Yesterday I´ve installed Chrome for temporaryly use. In this browser this problem doesn´t exist, but I don´t like using it. The new Firefox is runs even faster on my pc.

Do you have any Idea how to fix the problem on Firefox?

intense
Contributor
Contributor
Posts: 6934
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 80

Post by intense » Fri Nov 17, 2017 5:15 pm

Disable all other addons in firefox.
Also, temporarily disable avira plugin in firefox and disable avira globally in your system.
Test again.

Post Reply