stern.de

German supplemental subscription

Moderator: EasyList authors

Post Reply
nog17
New Member
New Member
Posts: 4
Joined: Sun Mar 26, 2017 7:46 am
Reputation: 0

stern.de

Post by nog17 » Wed Mar 29, 2017 12:20 pm

stern.de filter doesn´t block

Audiowarp
Site Member
Site Member
Posts: 10
Joined: Tue Mar 28, 2017 11:20 am
Reputation: 0

Post by Audiowarp » Wed Mar 29, 2017 2:12 pm

Stil works.
Please update all filters and also install greasemonkey.

Thank you

nog17
New Member
New Member
Posts: 4
Joined: Sun Mar 26, 2017 7:46 am
Reputation: 0

Post by nog17 » Wed Mar 29, 2017 6:07 pm

the problem was with Chrome, so I´ve install tampermonkey. Now it works

Audiowarp
Site Member
Site Member
Posts: 10
Joined: Tue Mar 28, 2017 11:20 am
Reputation: 0

Post by Audiowarp » Sat Nov 04, 2017 9:52 am

Dear Forummembers,

i´m german and i´ve an issue with the site Stern.de.
Every time you open up the site an massive overlay ask you to watch ads.
Tried to manualy remove this but it wont work it re-appears:

https://de.share-your-photo.com/img/46c1be0136.jpg

Any ideas how to remove this?

Best regards

Audiowarp

By the way do we write here in german or english?

keri
Forum Junkie
Forum Junkie
Posts: 142
Joined: Tue Sep 14, 2010 3:10 pm
Reputation: 0

Post by keri » Sun Nov 05, 2017 12:09 pm

Mhmm, mit UblockOrigin hab ich auch wenn ich Cookies zulasse keine Warnungen.

Audiowarp
Site Member
Site Member
Posts: 10
Joined: Tue Mar 28, 2017 11:20 am
Reputation: 0

Post by Audiowarp » Mon Nov 06, 2017 12:33 pm

Doch, auch wenn man Cookies zulässt, musst nur 3-4 mal auf irgendwelche Artikel klicken.

keri
Forum Junkie
Forum Junkie
Posts: 142
Joined: Tue Sep 14, 2010 3:10 pm
Reputation: 0

Post by keri » Mon Nov 06, 2017 5:48 pm

Welches Addon und welche Listen sind da im Einsatz?

Audiowarp
Site Member
Site Member
Posts: 10
Joined: Tue Mar 28, 2017 11:20 am
Reputation: 0

Post by Audiowarp » Thu Nov 09, 2017 9:16 am

Ich habe nur Greasemonkey 3.17 und UBlock Origin und dort aktualisiere ich auch die Filter.

Audiowarp
Site Member
Site Member
Posts: 10
Joined: Tue Mar 28, 2017 11:20 am
Reputation: 0

Post by Audiowarp » Sun Nov 12, 2017 12:18 pm

Jetzt habe ich eine ganze Batterie an Filtern mehr aktiviert und das Problem ist verschwunden.

Now i have a lot more filters active and the problem is solved.

Post Reply