forums.lanik.us secure connection issue - Chrome, Maxthon

General forum information, announcements, news, questions and suggestions.

Moderator: EasyList authors

Post Reply
User avatar
QGkjTIYUCw
Site Member
Site Member
Posts: 11
Joined: Tue Jun 06, 2017 4:34 pm
Reputation: 0
Location: Россия, город Астрахань

forums.lanik.us secure connection issue - Chrome, Maxthon

Post by QGkjTIYUCw » Wed Jun 21, 2017 8:44 am

Hello.

Site https://forums.lanik.us don't work via browsers Chrome and Maxthon.

https://s3.postimg.org/l2hmhucr5/ewtretwter.jpg

Would you please fix it.

Thank you.
Мои браузеры: последние Chrome, Firefox.
Мои ABP-подписки: ABP Warning Removal, RuAdList+EasyList, Disable Malware, Fanboy's Social Blocking, EasyPrivacy, BitBlock + Fanboy's Annoyance.
Мой антивирус: DrWeb Security Space с последними обновлениями.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11174
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 85
Location: EasyList Forum

Post by smed79 » Wed Jun 21, 2017 10:25 am

Did you try disabling your installed addons/extensions or your security software?
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

User avatar
QGkjTIYUCw
Site Member
Site Member
Posts: 11
Joined: Tue Jun 06, 2017 4:34 pm
Reputation: 0
Location: Россия, город Астрахань

Post by QGkjTIYUCw » Wed Jun 21, 2017 11:14 am

Hi, smed79.

I tested the site with a new default installation of Maxthon.
Also I tried Chrome without any extensions. The error is presents.

From a security software I have only the Dr.Web Security Suite (antivirus + firewall + anti-spam + anti-phishing).
I think the Dr.Web has nothing to do with the problem, because the Firefox load the site normally.

Also, my OS is Windows XP SP3.

Do you have such a problem with Chrome on a newer version of Windows?


Best regards.
Мои браузеры: последние Chrome, Firefox.
Мои ABP-подписки: ABP Warning Removal, RuAdList+EasyList, Disable Malware, Fanboy's Social Blocking, EasyPrivacy, BitBlock + Fanboy's Annoyance.
Мой антивирус: DrWeb Security Space с последними обновлениями.

User avatar
Klayton
Postaholic
Postaholic
Posts: 263
Joined: Sat Dec 05, 2015 10:52 am
Reputation: 17

Post by Klayton » Wed Jun 21, 2017 11:22 am

QGkjTIYUCw
В портативный хром 59.0.3071.109 поставил ABP, HTTPS Everywhere и Hola - не воспроизвелось, ланик нормально открывается с защищённым соединением. Какие ещё аддоны у вас стоят? Возможно, что-то не то с одним из них или с профилем вашего хрома (попробуйте так же в портативке, вылезет эта же ошибка или нет).
1) FF 56.0, uBO 1.14.11rc0 / Cyberfox 52.3, uBO 1.14.10 || 2) Cent Browser 2.8.5.75 (Chromium 60.0.3112.113), uBO 1.14.8; RU AdList JS Fixes / CSS Fixes, подписки/filter lists - pastebin.com/yUZxWZCc.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11174
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 85
Location: EasyList Forum

Post by smed79 » Wed Jun 21, 2017 11:29 am

@QGkjTIYUCw The issue comme from your 16 year old OS which can not manage ECDSA certificates, use firefox or update your system.

read ==> viewtopic.php?p=65804#p65804

@Klayton Please :) use English out of RU AdList subforum (If it's possible).
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

User avatar
QGkjTIYUCw
Site Member
Site Member
Posts: 11
Joined: Tue Jun 06, 2017 4:34 pm
Reputation: 0
Location: Россия, город Астрахань

Post by QGkjTIYUCw » Wed Jun 21, 2017 11:46 am

Thank a lot, guys.
Мои браузеры: последние Chrome, Firefox.
Мои ABP-подписки: ABP Warning Removal, RuAdList+EasyList, Disable Malware, Fanboy's Social Blocking, EasyPrivacy, BitBlock + Fanboy's Annoyance.
Мой антивирус: DrWeb Security Space с последними обновлениями.

Post Reply