Page 2 of 2

Re: Captcha Missing when posting anonymously

Posted: Tue Dec 20, 2016 5:20 pm
by smed79
Same issue after solving google recapcha http://i.imgur.com/kK12tJN.png & http://i.imgur.com/Ea3n7SD.png
Fatal error: Cannot redeclare user_get_id_name() (previously declared in /home/lanik/forums/includes/functions_user.php:30) in /home/lanik/forums/includes/functions_user.php on line 85

Re: Captcha Missing when posting anonymously

Posted: Tue Dec 20, 2016 6:28 pm
by Lanik
I just tested from my cell phone and so far it works great. I tried to post a new topic and reply to an existing topic.

Re: Captcha Missing when posting anonymously

Posted: Tue Jan 10, 2017 11:49 pm
by phpl
This error is still there after solving the captcha:
Fatal error: Cannot redeclare user_get_id_name() (previously declared in /home/lanik/forums/includes/functions_user.php:30) in /home/lanik/forums/includes/functions_user.php on line 85
Couldn't post anonymous, couldn't use a trashmail for registering, guess you don't really want help with the filters now making it hard to contribute ...

Well as long as it works from one single mobile device, everything is alright?

Re: Captcha Missing when posting anonymously

Posted: Wed Jan 11, 2017 12:20 am
by Lanik
phpl wrote:Couldn't post anonymous, couldn't use a trashmail for registering, guess you don't really want help with the filters now making it hard to contribute ...
That's what I have to do to fight spam. Unless you want this forum to turn into spam central. I don't see anyone getting any help with anything around here besides viagra and whatever other nonsense people are peddling these days.

I don't care much about anon posters if one doesn't care to register they don't care much to contribute either beyond the initial question.

Re: Captcha Missing when posting anonymously

Posted: Fri Jan 27, 2017 3:35 pm
by smed79
@Lanik Just FYI, http://i.imgur.com/hYdJ7Gq.png ...after solving the recaptcha.

(from : viewtopic.php?p=112450#p112450)

Re: Captcha Missing when posting anonymously

Posted: Fri Jan 27, 2017 7:04 pm
by Lanik
Okay please try that again and see what happens.

Re: Captcha Missing when posting anonymously

Posted: Fri Jan 27, 2017 8:11 pm
by smed79

Re: Captcha Missing when posting anonymously

Posted: Fri Jan 27, 2017 9:07 pm
by Lanik
That's not an extension any longer that's what's built into PHPBB now. I cleared out the cache in the forum and CloudFlare so I'm at a loss right now.

Re: Captcha Missing when posting anonymously

Posted: Sat Jan 28, 2017 12:21 am
by smed79
... topic pagination is missed now :-p

Re: Captcha Missing when posting anonymously

Posted: Sat Jan 28, 2017 11:07 pm
by Lanik
smed79 wrote:
Sat Jan 28, 2017 12:21 am
... topic pagination is missed now :-p
Can you please elaborate? I'm not seeing anything when I page through topics right now.

Re: Captcha Missing when posting anonymously

Posted: Sun Jan 29, 2017 1:02 am
by smed79
Sorry, it's about these topics which has more than xx posts per page to show multiple pages:

- http://i.imgur.com/kDk1vaw.png
- http://i.imgur.com/8GD3dja.png

Yesterday there was no pagination and all messages have been displayed on the same page but fixed right now.

PS: http://i.imgur.com/8bllyA8.png i think the default should be 50 topics per page & 15 posts per page.

Thank you for your time.

Re: Captcha Missing when posting anonymously

Posted: Sun Jan 29, 2017 1:17 am
by Lanik
I custom set mine to 50 posts per page. The board setting isn't enforced though so I'll set it to 30 topics per page and 50 posts per page.

Anonymous posting broken

Posted: Sun Mar 26, 2017 3:34 pm
by adblock321
There's a field for a captcha, however no captcha is shown when posting without loggin in.
When trying to submit an answer, the following error is shown:
Fatal error: Cannot redeclare user_get_id_name() (previously declared in /home/lanik/forums/includes/functions_user.php:30) in /home/lanik/forums/includes/functions_user.php on line 85