PHPBB upgrade to 3.1.x

General forum information, announcements, news, questions and suggestions.

Moderator: EasyList authors

Post Reply
User avatar
Lanik
Site Owner
Site Owner
Posts: 1336
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 21
Location: /dev/null

PHPBB upgrade to 3.1.x

Post by Lanik » Wed May 13, 2015 10:44 pm

I've upgraded the forum software to PHPBB 3.1.x. So far things are mostly functional.

Here are things that either aren't working or need user to select them again:
  • Languages - all the languages had to be re-installed so they just need to be re-selected in your user profile.
  • Mods - all mods are gone (sorry :-( ) so things like clickable rows aren't going to work until I find a replacement.
  • Spam - you might notice more spam posts coming through (especially if you're a mod).
  • Panels - Some panels in MCP/ACP/UCP that were left over from 3.0.x mods.
I'll keep adding to the above list as I find more stuff. I haven't noticed anything else major so if you see issues please let me know.

Thanks!
"If it ain't broke don't fix it."

User avatar
Lain_13
RU AdList Author
RU AdList Author
Posts: 994
Joined: Fri Aug 20, 2010 11:20 am
Reputation: 18

Post by Lain_13 » Thu May 14, 2015 1:15 am

BTW, regarding clickable rows, that script of mine which I published here: viewtopic.php?f=9&t=21232
Still works.

MonztA
EasyList Author
EasyList Author
Posts: 8115
Joined: Thu Jul 26, 2007 4:19 pm
Reputation: 0
Location: Germany

Post by MonztA » Fri May 15, 2015 9:45 am

When composing a private message, you cannot add a smiley or quote from the previous PM any longer.

User avatar
Lanik
Site Owner
Site Owner
Posts: 1336
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 21
Location: /dev/null

Post by Lanik » Fri May 15, 2015 4:52 pm

I just sent you a PM and added a quote from another PM and a smiley. Worked for me.
"If it ain't broke don't fix it."

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9667
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 16

Post by fanboy » Mon Jun 01, 2015 12:19 pm

Seems to be quicker than the old board, or is it just the CDN?

User avatar
Lanik
Site Owner
Site Owner
Posts: 1336
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 21
Location: /dev/null

Post by Lanik » Mon Jun 01, 2015 4:45 pm

Not the CDN because I notice that too.
"If it ain't broke don't fix it."

barbaz
Postaholic
Postaholic
Posts: 204
Joined: Mon Sep 15, 2014 12:55 am
Reputation: 0

Post by barbaz » Thu Jun 25, 2015 6:09 am

minor detail:
Before this change, there used to be a favicon that looked something like Lanik's avatar. It's still there in my bookmark for this forum, but the site itself seems to have lost the favicon.

Post Reply