mlbstream.me

This is where you should report issues arising from the subscription filters.

Moderator: EasyList authors

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

mlbstream.me

Post by whatup7890 » Wed Sep 27, 2017 2:24 pm

I can't get the stream player to load with adblock on.

Code: Select all

https://www.mlbstream.me/

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11684
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 92
Location: EasyList Forum

Post by smed79 » Wed Sep 27, 2017 4:08 pm

test these filters

Code: Select all

@@||em.realcam.me/embhd.min.js$script
realcam.me##style + [id][style]
mlbstream.me##script + [id][style]
##a[href^="http://www.downloadplayer2.com/"]
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 4:52 pm

None of those worked, but I was thinking more of a solution for everyone, not just me.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11684
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 92
Location: EasyList Forum

Post by smed79 » Wed Sep 27, 2017 5:58 pm

Submit and post here an adblock plus issue report.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

intense
Contributor
Contributor
Posts: 6665
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Sep 27, 2017 6:15 pm

Even disabling the adblocker I'm not able to make it run.
It should be some wrong setup on the site (setup adopted by more streaming sites)

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 6:21 pm

It's working perfectly once I disable all adblockers

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11684
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 92
Location: EasyList Forum

Post by smed79 » Wed Sep 27, 2017 6:25 pm

intense wrote:Even disabling the adblocker I'm not able to make it run.
Same here.
whatup7890 wrote:It's working perfectly once I disable all adblockers
- rules#failure
- viewtopic.php?p=124857#p124857
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 6:31 pm


User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11684
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 92
Location: EasyList Forum

Post by smed79 » Wed Sep 27, 2017 6:45 pm

Use only one adblocker with these filters and test again.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 6:47 pm


whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 6:58 pm

It seems like it has something to do with adblock pro blocking something new. It just happened suddenly.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11684
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 92
Location: EasyList Forum

Post by smed79 » Wed Sep 27, 2017 7:01 pm

whatup7890 wrote:It seems like it has something to do with adblock pro blocking something new.
Use only one adblocker (ABP or uBo) / removes the others.
- Disable all installed extensions/ keep only Adblock plus
- Update your filter lists
- Right click on page, click inspect (F12)
- Click on the new "Adblock Plus" tab
- Select "Show Blocked" http://i.imgur.com/czQ3A3V.png
- Refresh the page : F5
- Take a screenshots / upload to imgur.com, then post here the links

e.g. https://i.imgur.com/90jBK7E.png

Also provide an example link to a working video where we can test.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 7:14 pm

I'm on a mac so things might be a little different, but here's the screen shot I got(I think it's the right thing).

https://i.imgur.com/Z7IWv6Z.png

intense
Contributor
Contributor
Posts: 6665
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Sep 27, 2017 7:18 pm

add also

Code: Select all

@@||em.livecamtv.me/embhd.min.js$script

intense
Contributor
Contributor
Posts: 6665
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Sep 27, 2017 7:19 pm

However, you didn't respect the indications to go on the ABP panel. You provided the screenshot of the console instead.

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 7:26 pm

intense wrote:
Wed Sep 27, 2017 7:19 pm
However, you didn't respect the indications to go on the ABP panel. You provided the screenshot of the console instead.
I'm on a mac and that's the only thing I could find that looked like the right thing.

Still not getting the player with that filter. https://i.imgur.com/LlHEFz1.png

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11684
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 92
Location: EasyList Forum

Post by smed79 » Wed Sep 27, 2017 7:39 pm

whatup7890 wrote:I'm on a mac and that's the only thing I could find that looked like the right thing.
See the video https://streamable.com/s/gfs0j/rkjvfh

... and again provide an example link where we can test !!!
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 7:47 pm

http://www.mlbstream.me/485527/3/colorado-rockies-vs-miami-marlins-live-stream-online.html

https://i.imgur.com/cw4chvi.png
https://i.imgur.com/WL8Dc15.png

intense
Contributor
Contributor
Posts: 6665
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Sep 27, 2017 7:58 pm

I can see the video only using an us ip

try these filters

Code: Select all

@@||em.livecamtv.me/embhd.min.js
@@stun:1755001826:443

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 8:01 pm

I'm still getting nothing with those filters also(and I"m in the US)

intense
Contributor
Contributor
Posts: 6665
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Sep 27, 2017 8:05 pm

You allowed the flash player in chrome, right ?
What if you try uBo ?

okiehsch
uBlock Origin Author
uBlock Origin Author
Posts: 52
Joined: Wed Oct 12, 2016 9:00 pm
Reputation: 5

Post by okiehsch » Wed Sep 27, 2017 8:07 pm

I can see the video with a non-us ip using uBO, the reason there are issues with the playback on mlbstream.me are explained here: https://github.com/easylist/easylist/co ... e#comments

I added https://github.com/uBlockOrigin/uAssets ... 50d324517a which fixes the issue for uBO-users
until it is addressed in EasyList.

intense
Contributor
Contributor
Posts: 6665
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Sep 27, 2017 8:16 pm

@okiehsch the weird thing is even disabling uBo I cannot see the video (without an us ip)

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11684
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 92
Location: EasyList Forum

Post by smed79 » Wed Sep 27, 2017 8:28 pm

http://www.mlbstream.me/485527/3/colorado-rockies-vs-miami-marlins-live-stream-online.html

I can play the above video in Adblock plus with the below filters without an us ip.

Code: Select all

@@||seelive.me/embhd.min.js$script
@@||realcam.me/embhd.min.js$script
@@||livecamtv.me/embhd.min.js$script
(viewtopic.php?p=125877#p125877)
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

okiehsch
uBlock Origin Author
uBlock Origin Author
Posts: 52
Joined: Wed Oct 12, 2016 9:00 pm
Reputation: 5

Post by okiehsch » Wed Sep 27, 2017 8:30 pm

I can see the video with or without a us-ip, so I can't help, sorry.
It would also be rather strange for such a site to geoblock users, now they do pull this stream directly from MLB.TV which does use geoblocking for their paid customers but that can't be the reason it does not work on your end.

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 8:43 pm

Yes, my flash is turned on. It seems according to @okiehsch that it is something to do with adblock pro? How do you contact them to get it fixed?

intense
Contributor
Contributor
Posts: 6665
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Sep 27, 2017 8:46 pm

Probably adblock plus (not pro) ? It's a filter issue, just use the filters smed79 posted above or install uBo (and disable other adblockers).

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Wed Sep 27, 2017 9:06 pm

Yeah, i'll try it when I get home from work. But it DOES sound like it was a Adblock plus issue that made it stop working in the first place. I've been using the site for like two years and never having issues. So if you do have a way to contact them so they can fix it, I'd love to know how.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11684
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 92
Location: EasyList Forum

Post by smed79 » Wed Sep 27, 2017 11:43 pm

@whatup7890 it's a filter issue, no need to go further.
Add the filters suggested above and wait an easylist author see this topic and decide what to do.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

whatup7890
Site Member
Site Member
Posts: 18
Joined: Wed Sep 27, 2017 2:19 pm
Reputation: 0

Post by whatup7890 » Fri Sep 29, 2017 2:01 pm

Yeah. Hopefully the easy list author sees it soon.

Post Reply