deezer.com

This is where you should report issues arising from the subscription filters.

Moderator: EasyList authors

Post Reply
random_dude
New Member
New Member
Posts: 4
Joined: Mon Jul 31, 2017 11:16 pm
Reputation: 0

deezer.com

Post by random_dude » Mon Jul 31, 2017 11:48 pm

Hi guys!
Newcomer here =)

So I got very recent troubles on deezer.com.
I can play one song then can't play any other but the first I played. And clicking on the 'play' command for another song or playlist, it repeats the same song.

The trouble comes from the EasyList. I'm using the others and they are fine. It's when I disable this particular one that the problem vanishes.
There is also something strange. I'm unable to point the particular lines that prevent the good fonction of deezer because none of the line contains the word "deezer" and I don't even see a "hit" when I use that website.

The issue begun from at least the 10th of July.

If that can help I'm on Linux Mint, using Firefox. Because Firefox is ze best browser.

I saw that an existing topic for this website but it's locked :roll:
Moderator Message:
Dropped your link: rules#links
- Lanik

User avatar
Lanik
Site Owner
Site Owner
Posts: 1378
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 22
Location: /dev/null

Post by Lanik » Tue Aug 01, 2017 12:00 am

random_dude wrote:
Mon Jul 31, 2017 11:48 pm
I saw that an existing topic for this website but it's locked :roll:
The old post is from 2009 how's that relevant today? rules#oldpost
"If it ain't broke don't fix it."

random_dude
New Member
New Member
Posts: 4
Joined: Mon Jul 31, 2017 11:16 pm
Reputation: 0

Post by random_dude » Tue Aug 01, 2017 12:09 am

Maybe because my issue has nothing to do with the previous issues on that old topic?
Maybe because I also can't re-open a closed topic?

...ah crap you are the site admin!
Hey Sir, how are you today?

User avatar
Lanik
Site Owner
Site Owner
Posts: 1378
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 22
Location: /dev/null

Post by Lanik » Tue Aug 01, 2017 12:18 am

random_dude wrote:
Tue Aug 01, 2017 12:09 am
Hey Sir, how are you today?
*takes his hand off the Ban button*

I'm good now. :mrgreen:
"If it ain't broke don't fix it."

User avatar
Lanik
Site Owner
Site Owner
Posts: 1378
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 22
Location: /dev/null

Post by Lanik » Tue Aug 01, 2017 12:31 am

I'm not able to reproduce it so please create a issue report: https://adblockplus.org/en/getting_star ... -negatives

Then we'll know what you're seeing.
"If it ain't broke don't fix it."

random_dude
New Member
New Member
Posts: 4
Joined: Mon Jul 31, 2017 11:16 pm
Reputation: 0

Post by random_dude » Tue Aug 01, 2017 12:54 am

Done it!
Sorry for the disturbance, you can now go back to your usual activities.
And nice haircut by the way.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11828
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 95
Location: EasyList Forum

Post by smed79 » Tue Aug 01, 2017 1:20 am

random_dude wrote:Done it!
Post here the report link !!
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

random_dude
New Member
New Member
Posts: 4
Joined: Mon Jul 31, 2017 11:16 pm
Reputation: 0

Post by random_dude » Tue Aug 01, 2017 11:24 am


User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11828
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 95
Location: EasyList Forum

Post by smed79 » Tue Aug 01, 2017 8:39 pm

Disable all addons before creating the report.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

Post Reply