Yavli filters issues

This is where you should report issues arising from the subscription filters.

Moderator: EasyList authors

intense
Contributor
Contributor
Posts: 6398
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 65

Re: Yavli filters issues

Post by intense » Sat Apr 08, 2017 3:08 pm

add

Code: Select all

@@||netdna-cdn.com/wp-content/$image,domain=eaglerising.com

player69
New Member
New Member
Posts: 1
Joined: Sat Apr 08, 2017 5:40 pm
Reputation: 0

Post by player69 » Sat Apr 08, 2017 5:43 pm

Ublock is killing like the site, the images are removed. Take a look to see: http://i.imgur.com/bf4V2va.png

AllenWestRepublic.com

Lars

intense
Contributor
Contributor
Posts: 6398
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 65

Post by intense » Sat Apr 08, 2017 6:11 pm

add

Code: Select all

@@||netdna-cdn.com/wp-content/$image,domain=allenwestrepublic.com

MayCole3
New Member
New Member
Posts: 4
Joined: Sun Apr 09, 2017 10:03 am
Reputation: 0

Post by MayCole3 » Sun Apr 09, 2017 1:16 pm

Smed79,

Posting my reply here from this thread: viewtopic.php?f=64&t=36317 as requested.

How am i supposed to know my issue is linked to this thread. As i said there are over 150 messages here which i dont have time to read. From a quick skim it seems like you know the plugin is breaking sites and are not fixing it, terrible from a users perspective.

This is a big popular plugin i dont expect it to break my internet, very annoyed.

Thanks
May

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11516
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 88
Location: EasyList Forum

Post by smed79 » Sun Apr 09, 2017 2:06 pm

MayCole3 wrote:As i said there are over 150 messages here which i dont have time to read.
You have the time to add a custom filter that i've already suggested to you more than one time :roll:

Code: Select all

@@||netdna-cdn.com/wp-content/$image,domain=bulletsfirst.net
See how to add a custom filter https://forums.lanik.us/viewtopic.php?f ... rs#p116193
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

User avatar
Lanik
Site Owner
Site Owner
Posts: 1339
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 21
Location: /dev/null

Post by Lanik » Sun Apr 09, 2017 3:37 pm

MayCole3 wrote:
Sun Apr 09, 2017 1:16 pm
How am i supposed to know my issue is linked to this thread.
I don't know big glaring red announcement on the front page or you couldn't be bothered to read that either? :roll:
MayCole3 wrote:
Sun Apr 09, 2017 1:16 pm
As i said there are over 150 messages here which i dont have time to read.
Trust me I have better things to do then to respond to you on a Sunday.
MayCole3 wrote:
Sun Apr 09, 2017 1:16 pm
From a quick skim it seems like you know the plugin is breaking sites and are not fixing it, terrible from a users perspective.
It's not the plugin that's breaking the site. And since you can't be bothered to read I doubt many people here will be bothered to help you.
"If it ain't broke don't fix it."

MayCole3
New Member
New Member
Posts: 4
Joined: Sun Apr 09, 2017 10:03 am
Reputation: 0

Post by MayCole3 » Sun Apr 09, 2017 3:51 pm

Lanik wrote:
Sun Apr 09, 2017 3:37 pm
It's not the plugin that's breaking the site.
AdBlock installed = site broken
AdBlock UN-installed = site works

Pretty obvious what is breaking the site :lol:

May

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11516
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 88
Location: EasyList Forum

Post by smed79 » Sun Apr 09, 2017 4:04 pm

@MayCole3 If you're here just to make noise, you're wasting the time that you do not have.

PS: Any off-topic post which is not necessarily will be deleted.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

-Mark-
Postaholic
Postaholic
Posts: 255
Joined: Tue Jul 05, 2016 7:46 pm
Reputation: 10

Post by -Mark- » Sun Apr 09, 2017 4:15 pm

AdBlock installed = site broken
AdBlock UN-installed = site works

Pretty obvious what is breaking the site
That's an obvious troll, should restrict new accounts from directly making posts until some time, these kind of posts add nothing more than garbage to this thread and succeed the intentions of Yavli which is exactly to do this.

User avatar
Lanik
Site Owner
Site Owner
Posts: 1339
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 21
Location: /dev/null

Post by Lanik » Sun Apr 09, 2017 4:35 pm

MayCole3 wrote:
Sun Apr 09, 2017 3:51 pm
AdBlock installed = site broken
AdBlock UN-installed = site works
If you can't be bothered to read I can't be bothered to explain.
-Mark- wrote:
Sun Apr 09, 2017 4:15 pm
That's an obvious troll, should restrict new accounts from directly making posts until some time, these kind of posts add nothing more than garbage to this thread and succeed the intentions of Yavli which is exactly to do this.
Agreed and one of the reasons why we have post hold for new members. I'm thinking of increasing the number of posts though it takes to become a regular member. This particular troll will not be a regular member any time soon.
"If it ain't broke don't fix it."

-Mark-
Postaholic
Postaholic
Posts: 255
Joined: Tue Jul 05, 2016 7:46 pm
Reputation: 10

Post by -Mark- » Sun Apr 09, 2017 4:56 pm

Actually all the new accounts which have posted here in the last 72 hours are only here to whine, complain and troll this topic further, I've noticed some of them make such huge exaggerations yet the truth is quite the opposite. None of them are regular visitors, they're only here to cause mayhem.

tinamayer
New Member
New Member
Posts: 1
Joined: Sun Apr 09, 2017 5:27 pm
Reputation: 0

Post by tinamayer » Sun Apr 09, 2017 5:30 pm

I think this is the right topic so hope i am in the right place.

I am having problems with my ad blocker and http://100percentfedup.com/

Your help would be much appreciated.

intense
Contributor
Contributor
Posts: 6398
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 65

Post by intense » Sun Apr 09, 2017 6:11 pm

tinamayer wrote:
Sun Apr 09, 2017 5:30 pm
I am having problems with my ad blocker and http://100percentfedup.com/
https://forums.lanik.us/viewtopic.php?p=116326#p116326

User avatar
Lanik
Site Owner
Site Owner
Posts: 1339
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 21
Location: /dev/null

Post by Lanik » Sun Apr 09, 2017 7:59 pm

-Mark- wrote:
Sun Apr 09, 2017 4:56 pm
Actually all the new accounts which have posted here in the last 72 hours are only here to whine, complain and troll this topic further, I've noticed some of them make such huge exaggerations yet the truth is quite the opposite. None of them are regular visitors, they're only here to cause mayhem.
I'll give it some thought today, soon enough I'm not going to be so lenient about it.
"If it ain't broke don't fix it."

janemeks
New Member
New Member
Posts: 1
Joined: Mon Apr 10, 2017 9:23 am
Reputation: 0

Post by janemeks » Mon Apr 10, 2017 9:25 am

http://hispolitica.com/2015/09/14/egyptian-military-kills-12-mexican-tourists/

Image at the top of page are missing.

Jane

intense
Contributor
Contributor
Posts: 6398
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 65

Post by intense » Mon Apr 10, 2017 9:52 am

janemeks wrote:
Mon Apr 10, 2017 9:25 am
http://hispolitica.com/2015/09/14/egyptian-military-kills-12-mexican-tourists/

Image at the top of page are missing.
read the thread or use search
https://forums.lanik.us/viewtopic.php?p=116331#p116331

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9667
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 16

Post by fanboy » Mon Apr 10, 2017 12:07 pm

Okay, I don't see Yavli on the hispolitica site, though if Yavli gets deployed again then the filters would be re-adjusted. No Hesitation.

https://github.com/easylist/easylist/co ... b8a745b11b

Though going by history, the moment we're proactive about removing sites without contact from the owner, Yavli gets loaded again. So I have little faith.

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9667
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 16

Post by fanboy » Mon Apr 10, 2017 12:15 pm

Okay, spoke to soon.

Code: Select all

http://fi761lhuxx4bknje20oisz1d.wpengine.netdna-cdn.com/wp-content/uploads/zozfenvaldite/2015/08/zozefieldlite-dragunow12310a-kh4ijt25a.png
https://github.com/easylist/easylist/co ... e04f19be39

maxamillion
New Member
New Member
Posts: 3
Joined: Mon Apr 10, 2017 3:36 pm
Reputation: 0

Post by maxamillion » Mon Apr 10, 2017 3:38 pm

Have searched the forum but not sure if my issue is linked to the others, the site is missing many parts due to my Ad Block Plus ad blocker. With Ad Block Plus enabled the site is broken but when disabled it works perfectly, except I see a few ads.

Is Ad Block Plus broken or do I need to find a new ad blocker? If so then any new ad blocker recommendations would be ideal.

Max
Moderator Message:
Merged your thread: rules#forumsearch
- Lanik

User avatar
Lanik
Site Owner
Site Owner
Posts: 1339
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 21
Location: /dev/null

Post by Lanik » Mon Apr 10, 2017 4:05 pm

Please read the entirety of this thread. It's not your adblocker and the fix has been posted many times by now.
"If it ain't broke don't fix it."

maxamillion
New Member
New Member
Posts: 3
Joined: Mon Apr 10, 2017 3:36 pm
Reputation: 0

Post by maxamillion » Mon Apr 10, 2017 4:24 pm

Ok, so I’ve read the thread.

You seem to have moved my post and not copied the topic to know which site I am struggling with, FYI: http://freedomdaily.com

Is there not another ad blocker that automatically updates to make it easier for me? Suggestions would be welcomed as I’ll try them out.

Max

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11516
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 88
Location: EasyList Forum

Post by smed79 » Mon Apr 10, 2017 6:04 pm

@maxamillion Use forum search :arrow: https://forums.lanik.us/viewtopic.php?f ... om#p116311

add:

Code: Select all

@@||netdna-cdn.com/wp-content/$image,domain=freedomdaily.com
see how to add a custom filter https://adblockplus.org/forum/viewtopic.php?f=2&t=42013
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

maxamillion
New Member
New Member
Posts: 3
Joined: Mon Apr 10, 2017 3:36 pm
Reputation: 0

Post by maxamillion » Mon Apr 10, 2017 7:05 pm

Thanks the filter seems to do the trick.

Can you recommend another ad blocker other than Ad Block Plus that updates itself? Will save me having to come on here and pestering you guys for a fix.

Max

intense
Contributor
Contributor
Posts: 6398
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 65

Post by intense » Mon Apr 10, 2017 7:35 pm

it's not about adblockers, it's about filter lists and how some sites are using crappy adnetworks trying to circumvent the adblockers

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11516
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 88
Location: EasyList Forum

Post by smed79 » Mon Apr 10, 2017 7:36 pm

maxamillion wrote:
Mon Apr 10, 2017 7:05 pm
Can you recommend another ad blocker other than Ad Block Plus that updates itself?
Adblock Plus (and all adblockers) by default automatically updated the filter subscriptions.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

ryan2000
New Member
New Member
Posts: 3
Joined: Tue Apr 11, 2017 9:56 am
Reputation: 0

Post by ryan2000 » Tue Apr 11, 2017 9:58 am

Been having issues with http://girlsjustwannahaveguns.com since Sunday. I thought it was my ISP but all other sites are ok. Later discovered it was due to ABP. What should I do to fix?

Thanks
Ryan

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9667
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 16

Post by fanboy » Tue Apr 11, 2017 10:16 am

tl;dr the site uses methods to attempt to serve ads by using existing whitelists, we removed there circumvention.

1) contact the site, Make them aware the use of Yavli ads is causing issues.
2) Add the filter as a temp option,

Code: Select all

@@||wpengine.netdna-cdn.com/wp-content/uploads/$image,domain=girlsjustwannahaveguns.com
(but will show ads).

See related post: viewtopic.php?p=116152#p116152

ryan2000
New Member
New Member
Posts: 3
Joined: Tue Apr 11, 2017 9:56 am
Reputation: 0

Post by ryan2000 » Tue Apr 11, 2017 10:23 am

Wow that was quick, thanks Fanboy.

Ive already spoke to the site and thats how i ended up here, they said it was an ABP issue and i should come here for a fix.

Will try the suggested filter now.

Thanks
Ryan

User avatar
fanboy
EasyList Author
EasyList Author
Posts: 9667
Joined: Wed Sep 05, 2007 8:17 pm
Reputation: 16

Post by fanboy » Tue Apr 11, 2017 10:28 am

If you would, recommend the site have a chat with us, so we can come to a resolution.

ryan2000
New Member
New Member
Posts: 3
Joined: Tue Apr 11, 2017 9:56 am
Reputation: 0

Post by ryan2000 » Tue Apr 11, 2017 10:47 am

Will do.

Also note ABP is breaking the "Store" button from top menu bar. When you try and browse the link simply doesnt work.

Thanks
Ryan

Post Reply