NSFW gelbooru.com

This is where you should report issues arising from the subscription filters.

Moderator: EasyList authors

intense
Contributor
Contributor
Posts: 6733
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Re: NSFW gelbooru.com

Post by intense » Sat May 13, 2017 7:01 am

@STR8_AN94BALLER see the filters above ( threads merged ..)

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Thu Jun 01, 2017 9:07 pm

ok

R18 banner above nsfw post

Code: Select all

https://gelbooru.com/index.php?page=post&s=view&id=3673166
http://i.imgur.com/TjGCXGQ.png nsfw

intense
Contributor
Contributor
Posts: 6733
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Thu Jun 01, 2017 9:22 pm

add

Code: Select all

gelbooru.com##a[href*="/track/"]

Aikawa
New Member
New Member
Posts: 3
Joined: Sat Apr 29, 2017 6:24 pm
Reputation: 0

Post by Aikawa » Mon Jun 26, 2017 8:53 am

add

Code: Select all

||gelbooru.com/extras/1.mp4$media
or better yet the entire

Code: Select all

||gelbooru.com/extras/1.mp4$media
this block auto-playing audio mimicing a steam notification.

Rohrich
Site Member
Site Member
Posts: 40
Joined: Tue Dec 27, 2016 8:16 pm
Reputation: 0

Post by Rohrich » Thu Jul 13, 2017 12:49 pm

They now have a banner advertisment on the main page and search pages, you can't miss it, so I think linking the main again is pointless.
It's either to the bottom left or at the top.

intense
Contributor
Contributor
Posts: 6733
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Thu Jul 13, 2017 4:02 pm

try

Code: Select all

@@||gelbooru.com/ads.js
gelbooru.com##A[href*="/track/"]

Rohrich
Site Member
Site Member
Posts: 40
Joined: Tue Dec 27, 2016 8:16 pm
Reputation: 0

Post by Rohrich » Mon Jul 17, 2017 9:25 pm

Thank you.

cyfir
Site Member
Site Member
Posts: 17
Joined: Tue Jul 07, 2015 7:43 am
Reputation: 0

Post by cyfir » Tue Jul 18, 2017 7:47 am

Gelbooru released a new update which completely breaks image thumbnails on search pages.

i.imgur.com/5kCp2VO.png

intense
Contributor
Contributor
Posts: 6733
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Tue Jul 18, 2017 8:11 am

add

Code: Select all

@@||gelbooru.com/ads.js
gelbooru.com##A[href*="/track/"]
gelbooru.com#@#span[class]:last-child > a img[src]

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Wed Jul 19, 2017 12:15 pm

intense wrote:
Tue Jul 18, 2017 8:11 am
add

Code: Select all

@@||gelbooru.com/ads.js
gelbooru.com##A[href*="/track/"]
gelbooru.com#@#span[class]:last-child > a img[src]
Added to ublock origin under "my list" but isn't working.

intense
Contributor
Contributor
Posts: 6733
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Jul 19, 2017 12:18 pm

options, "my filters" tab, add it, apply changes

@STR8_AN94BALLER "my filters" tab !

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Wed Jul 19, 2017 12:27 pm

intense wrote:
Wed Jul 19, 2017 12:18 pm
options, "my filters" tab, add it, apply changes

@STR8_AN94BALLER "my filters" tab !
http://i.imgur.com/HuL36hy.png

intense
Contributor
Contributor
Posts: 6733
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Jul 19, 2017 12:33 pm

Yep, in that tab.
Does it work now ? (be sure using only uBo, not other adblockers).

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Wed Jul 19, 2017 12:34 pm

intense wrote:
Wed Jul 19, 2017 12:33 pm
Yep, in that tab.
Does it work now ? (be sure using only uBo, not other adblockers).
Only using ubo, doesn't work still.

intense
Contributor
Contributor
Posts: 6733
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Jul 19, 2017 12:39 pm

click 3rd-party-filters tab, "my filters" has to be checked / enabled.

Tested in chrome / FF, all fine here.

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Wed Jul 19, 2017 1:01 pm

intense wrote:
Wed Jul 19, 2017 12:39 pm
click 3rd-party-filters tab, "my filters" has to be checked / enabled.

Tested in chrome / FF, all fine here.
"my filters" says 2 used out of 3
maybe this is the issue?

milkguy288
New Member
New Member
Posts: 4
Joined: Wed Jul 19, 2017 3:00 pm
Reputation: 0

Post by milkguy288 » Wed Jul 19, 2017 3:08 pm

some aditional information, playing arround with filter lists these ones break gelbooru:
EasyList
Fanboy’s Enhanced Tracking List
Fanboy’s Social Blocking List
Fanboy+Easylist-Merged Ultimate List
after adding the folowing filters

Code: Select all

@@||gelbooru.com/ads.js
gelbooru.com##A[href*="/track/"]
gelbooru.com#@#span[class]:last-child > a img[src]
then Easylist works properly but the following still break thumbnails:
Fanboy’s Enhanced Tracking List
Fanboy’s Social Blocking List
Fanboy+Easylist-Merged Ultimate List

intense
Contributor
Contributor
Posts: 6733
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Jul 19, 2017 4:08 pm

if you add

Code: Select all

@@||gelbooru.com/thumbnails/$image
does it fix all the issues ?

@fanboy

milkguy288
New Member
New Member
Posts: 4
Joined: Wed Jul 19, 2017 3:00 pm
Reputation: 0

Post by milkguy288 » Wed Jul 19, 2017 4:55 pm

intense wrote:
Wed Jul 19, 2017 4:08 pm

Code: Select all

@@||gelbooru.com/thumbnails/$image
does it fix all the issues ?
yes thumbnails work ok with all lists active.

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Wed Jul 19, 2017 6:46 pm

milkguy288 wrote:
Wed Jul 19, 2017 4:55 pm
intense wrote:
Wed Jul 19, 2017 4:08 pm

Code: Select all

@@||gelbooru.com/thumbnails/$image
does it fix all the issues ?
yes thumbnails work ok with all lists active.
This is not the case for me, have purged and update filter. Added the specified 3 under custom.

intense
Contributor
Contributor
Posts: 6733
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Wed Jul 19, 2017 6:56 pm

You should reset uBo to default settings, add those 3 filters and test again.

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Wed Jul 19, 2017 6:58 pm

intense wrote:
Wed Jul 19, 2017 6:56 pm
You should reset uBo to default settings, add those 3 filters and test again.
I actually restarted firefox and now it works with 4 lines provided.

My ubo is default settings I think, never messed with it other than adding reek anti-adblock.

Code: Select all

@@||gelbooru.com/ads.js
gelbooru.com##A[href*="/track/"]
gelbooru.com#@#span[class]:last-child > a img[src]
@@||gelbooru.com/thumbnails/$image
Ubo still shows 3/4 filters line above used.
Patiently waiting for easylist update to incorporate new changes now.

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Mon Jul 24, 2017 9:23 am

With all new filters, image breaks on posts.
Example (try with blocker disabled/enabled)

Code: Select all

https://gelbooru.com/index.php?page=post&s=view&id=3771968
Moderator Message:
Removed your link: rules#links
- smed79

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Sun Jul 30, 2017 4:18 pm

Issue still happening, would appreciate help.

With all new filters, image breaks on posts.
Example (try with blocker disabled/enabled)

Code: Select all

https://gelbooru.com/index.php?page=post&s=view&id=3771968

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11716
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 93
Location: EasyList Forum

Post by smed79 » Mon Jul 31, 2017 1:35 am

STR8_AN94BALLER wrote: Issue still happening,
adblock plus / easylist + easyprivacy (wthout any custom filters)

enabled http://i.imgur.com/7g6Plw5.png (no issues)
disabled http://i.imgur.com/Z8ftJZe.png

Give more details.
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Mon Jul 31, 2017 4:00 pm

smed79 wrote:
Mon Jul 31, 2017 1:35 am
STR8_AN94BALLER wrote: Issue still happening,
adblock plus / easylist + easyprivacy (wthout any custom filters)

enabled http://i.imgur.com/7g6Plw5.png (no issues)
disabled http://i.imgur.com/Z8ftJZe.png

Give more details.
My issue is that when I visit the page, I can't see the actual image.

With blocker enabled

Code: Select all

http://i.imgur.com/R7tazlE.png
Without blocker enabled

Code: Select all

http://i.imgur.com/5S0QL8D.png
I already double checked to take these filters out and tried again (after update all filter)

Code: Select all

@@||gelbooru.com/ads.js
gelbooru.com##A[href*="/track/"]
gelbooru.com#@#span[class]:last-child > a img[src]
@@||gelbooru.com/thumbnails/$image

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11716
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 93
Location: EasyList Forum

Post by smed79 » Tue Aug 01, 2017 2:09 am

As i said i am not able to reproduce (tested in firefox and chrome with ABP & uBo).

Test these filters

Code: Select all

@@||maxcdn.bootstrapcdn.com/bootstrap/$script,domain=gelbooru.com
@@||ajax.googleapis.com/ajax/libs/jquery/$script,domain=gelbooru.com
or test using a portable version of browser https://portableapps.com/apps/internet
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

milkguy288
New Member
New Member
Posts: 4
Joined: Wed Jul 19, 2017 3:00 pm
Reputation: 0

Post by milkguy288 » Fri Aug 04, 2017 4:21 pm

I can confirm the issue with image posts not appearing.

added these filters and problem persisted:

Code: Select all

@@||maxcdn.bootstrapcdn.com/bootstrap/$script,domain=gelbooru.com
@@||ajax.googleapis.com/ajax/libs/jquery/$script,domain=gelbooru.com
disabled the folowing lists and images appeared as normal:
Fanboy’s Enhanced Tracking List
Fanboy’s Social Blocking List
Fanboy+Easylist-Merged Ultimate List

STR8_AN94BALLER
Site Member
Site Member
Posts: 31
Joined: Mon Apr 24, 2017 11:25 am
Reputation: 0

Post by STR8_AN94BALLER » Sun Aug 06, 2017 8:39 pm

Same issue as poster above @smed79

Do you want me to try another browser other than firefox?

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11716
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 93
Location: EasyList Forum

Post by smed79 » Mon Aug 07, 2017 10:06 am

Still not able to reproduce the issue.
Test in chrome or firefox portable https://portableapps.com/apps/internet

intense filters still work

Code: Select all

@@||gelbooru.com/ads.js
gelbooru.com##A[href*="/track/"]
gelbooru.com#@#span[class]:last-child > a img[src]
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

Post Reply