primewire.ag

Here you should report unblocked ads, trackers, social media items, annoyances or leftovers from blocked content.

Moderator: EasyList authors

Locked
aldiener
Site Member
Site Member
Posts: 35
Joined: Wed Sep 14, 2016 5:58 pm
Reputation: 0

primewire.ag

Post by aldiener » Fri Dec 01, 2017 4:35 pm

Hi,
I am not sure if this is the proper place to make this post so I regret if I have selected this space in error.

I attempted to use multiple streaming sites from primewire.ag and got the same redirect issue on
each site.

An example:
- I search for the move The Proposal and wind up on this screen

Code: Select all

http://www.primewire.ag/index.php?search_keywords=the+proposal&key=b8c1fc0cf1895ca8&search_section=1
- I choose the first move with this link

Code: Select all

http://www.primewire.ag/watch-5942-The-Proposal-online-free
- If I delete the words "-online-free" from the end of the link, I wind up in the right place. Otherwise I get a blank screen.

I have tried this with multiple shows and movies with the same result.

Is this an issue that is supported?

I appreciate your time and clarity.

Warmly,
Amy
uBlock Origin 1.14.18
Google Chrome Version 62.0.3202.94 (Official Build) (64-bit)

intense
Contributor
Contributor
Posts: 6934
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 80

Post by intense » Fri Dec 01, 2017 5:20 pm

If I go to http://www.primewire.ag/watch-5942-The-Proposal-online-free I get a normal page with the various servers.

Disable all your custom filters and test again.

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11851
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 96
Location: EasyList Forum

Post by smed79 » Fri Dec 01, 2017 7:21 pm

No issue here too
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

aldiener
Site Member
Site Member
Posts: 35
Joined: Wed Sep 14, 2016 5:58 pm
Reputation: 0

Post by aldiener » Fri Dec 01, 2017 9:25 pm

Hi @intense and @@smed79 ,
I disabled (ie, deleted and hit apply) all my custom filters and I am getting the same result.

Any thoughts?

I sure do appreciate your time and support.

Warmly,
Amy

aldiener
Site Member
Site Member
Posts: 35
Joined: Wed Sep 14, 2016 5:58 pm
Reputation: 0

Post by aldiener » Fri Dec 01, 2017 9:32 pm

One more thing...Even when I use the link http://www.primewire.ag/watch-5942-The-Proposal-online-free with uBo turned off,
I am taken to a blank page and not to a normal page with the various servers.

Warmly,
Amy

aldiener
Site Member
Site Member
Posts: 35
Joined: Wed Sep 14, 2016 5:58 pm
Reputation: 0

Post by aldiener » Fri Dec 01, 2017 9:37 pm

Ok, @smed79 and @intense . I am wrong and I regret wasting your time. I updated my filters and everything appears to be working properly.

Thank you for your patience, understanding, and support.

Warmly,
Amy

Locked