daclips.in / gorillavid.in / movpod.in

Here you should report unblocked ads, trackers, social media items, annoyances or leftovers from blocked content.

Moderator: EasyList authors

gotitbro
Postaholic
Postaholic
Posts: 741
Joined: Sat Jul 09, 2016 8:33 pm
Reputation: 4

Re: gorillavid.in / movpod.in / daclips.in

Post by gotitbro » Fri Jul 14, 2017 10:25 pm

Yes, the above filters do work.

As I said in my post above (don't know why it was edited) the redirections are part of the RoughTed malvertising campaign especially directed towards adblock users and the uBO solution seems better as it will also block browser fingerprinting.

I am just trying to make users aware of this malware campaign, please do tell if I posted anything wrong.

logi007
Site Member
Site Member
Posts: 31
Joined: Tue Jun 28, 2016 9:55 am
Reputation: 0

Post by logi007 » Sat Jul 15, 2017 7:53 am

That clears it up. However, I was still on the video page. Only the URL changed and remained on the daclips.com domain.

The filters worked to fix THAT, however, the video still has an X over it.

With this underneath:

The video could not be loaded, either because the server or network failed or because the format is not supported.

intense
Contributor
Contributor
Posts: 6729
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Sat Jul 15, 2017 8:00 am

I get no "X" over the video (using any set of filters)

logi007
Site Member
Site Member
Posts: 31
Joined: Tue Jun 28, 2016 9:55 am
Reputation: 0

Post by logi007 » Sat Jul 15, 2017 8:06 am

No idea what to tell you. All I know is I've been using the site through Vivaldi for over a year, never a problem until a few weeks ago. I dumped my entire filter set and imported the ones from Firefox. It works in Chrome, Comodo Dragon, Chrome Canary. Vivaldi just won't work. I even updated it earlier and I still don't get anything. This is all I get.

http://i.imgur.com/E8AWPfV.png

logi007
Site Member
Site Member
Posts: 31
Joined: Tue Jun 28, 2016 9:55 am
Reputation: 0

Post by logi007 » Sat Jul 15, 2017 8:09 am

Err never mind. JFC I'm a moron for not having noticed. Audio extension Audio EQ for Chromium based browsers somehow messes up video feeds. I recall this happening on Chrome stable two years ago until I removed it for the time being. I typically use it for Youtube videos that are way too quiet. Sorry.

But thank you for the forwarding filter!

intense
Contributor
Contributor
Posts: 6729
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Sat Jul 15, 2017 8:11 am

Oh, good to know.

gotitbro
Postaholic
Postaholic
Posts: 741
Joined: Sat Jul 09, 2016 8:33 pm
Reputation: 4

Post by gotitbro » Sat Jul 15, 2017 6:27 pm

I was still on the video page. Only the URL changed and remained on the daclips.com domain.
@logi007 As I mentioned in a post earlier (viewtopic.php?p=120875#p120875) the RoughTed domains redirect you to their own websites with an iframe of the URL you originally visited.

They probably do this to stop domain specific filters from working on such domains. The website owners (such as daclips.com) which have implemented such a dangerous and malware ridden technology on their domains do not care about the visitors, I would stay away from such websites unless really necessary.

Here is a list of some of the domains part of the RoughTed campaign.

If you want to read more about RoughTed, the original Malwarebytes report:
https://blog.malwarebytes.com/cybercrim ... lvertiser/

rc123
New Member
New Member
Posts: 1
Joined: Mon Oct 02, 2017 12:06 am
Reputation: 0

Post by rc123 » Mon Oct 02, 2017 12:25 am

In shahneman.info ads are not blocked.

Example link:

Code: Select all

http://shahneman.info/Ulk1OEozO0ZMdScrWQUiJi1FHXkTfAd+b2AfUVkpPjBFS2Q7NxAKDDltBlo9My9RCy1qNA
Moderator Message:
Removed your link: rules#links
- smed79

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11716
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 93
Location: EasyList Forum

Post by smed79 » Mon Oct 02, 2017 1:28 am

@rc123 You have been redirected from http://daclips.in/k43bwavd3g8m to http://shahneman.info/...
(Read about the anti adblock RoughTed malvertising campaign above.)

Try

Code: Select all

@@||acknowinge.info^$image,ping,xmlhttprequest,domain=daclips.in
or

Code: Select all

@@.info^$image,ping,xmlhttprequest,domain=daclips.in
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

aldiener
Site Member
Site Member
Posts: 25
Joined: Wed Sep 14, 2016 5:58 pm
Reputation: 0

Post by aldiener » Thu Oct 19, 2017 6:55 pm

Hi,
Just starting today from http://ewatchseries.to/episode/queen_sugar_s1_e2.html,
I can choose any of the above referenced links and the same issue occurs.

For example, I choose http://ewatchseries.to/cale.html?r=aHR0cDovL2RhY2xpcHMuaW4vaG4weXAzaDR3Y2Zy and after CLICK HERE TO PLAY, CONTINUE, I end up here http://daclips.in/hn0yp3h4wcfr with a big X on the screen instead of a play button.

It has been a while since I have posted here so I hope what I have shared is helpful.

Thank you for your time and effort to resolve my issue.

Warmly,
Amy

I am currently using
UBO 1.14.12
Chrome Version 61.0.3163.100 (Official Build) (64-bit)

intense
Contributor
Contributor
Posts: 6729
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Thu Oct 19, 2017 7:17 pm

It seems the file was missing in your example.

I tried this episode http://gorillavid.in/ynhl7pcx0bt4 and (after a delay of 15 - 30 seconds with sound starting first) the video started as well

aldiener
Site Member
Site Member
Posts: 25
Joined: Wed Sep 14, 2016 5:58 pm
Reputation: 0

Post by aldiener » Thu Oct 19, 2017 7:28 pm

Thank you for your quick response @@intense
Are you saying that when I get an X it means the file is missing?

I appreciate your time and clarity.

Warmly,
Amy

aldiener
Site Member
Site Member
Posts: 25
Joined: Wed Sep 14, 2016 5:58 pm
Reputation: 0

Post by aldiener » Thu Oct 19, 2017 7:31 pm

On this page http://ewatchseries.to/episode/queen_sugar_s1_e3.html, if I choose either gorillavid.in link,
(http://gorillavid.in/pd3onguxc33m or http://gorillavid.in/xeaqgk5ohb97), I get an X.

Any thoughts?

Warmly,
Amy

intense
Contributor
Contributor
Posts: 6729
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Thu Oct 19, 2017 7:32 pm

Another thing in chrome: you should check if flash player is enabled for that page / domain.
See the address bar , click that i you see there (on the left of the address), flash, click "ask..." and choose "always allow for this site"

Image

intense
Contributor
Contributor
Posts: 6729
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Thu Oct 19, 2017 7:36 pm

the first link should load this video (mp4 file)
http://50.7.164.202:8182/wkorrl7wqwu4tqukw253hsbvkl4j2szpwuwhne5nfzctsv5cjvqjkq2fmu/video.mp4

even disabling completely uBo the result is: No File

aldiener
Site Member
Site Member
Posts: 25
Joined: Wed Sep 14, 2016 5:58 pm
Reputation: 0

Post by aldiener » Thu Oct 19, 2017 7:47 pm

Thank you @intense. I made the change to flash. I did not get the first link to load anything but I believe you.

I appreciate your help.

Warmly,
Amy

intense
Contributor
Contributor
Posts: 6729
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Thu Oct 19, 2017 7:49 pm

Did you test the link I posted above ?
http://gorillavid.in/ynhl7pcx0bt4

aldiener
Site Member
Site Member
Posts: 25
Joined: Wed Sep 14, 2016 5:58 pm
Reputation: 0

Post by aldiener » Thu Oct 19, 2017 7:53 pm

No, I tried mine. Now I tried yours and it worked perfectly. I regret the confusion and appreciate your patience.

Warmly,
Amy

intense
Contributor
Contributor
Posts: 6729
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Thu Oct 19, 2017 7:57 pm

Well, from now you'll have to do the same maneuver (enabling flash) for all the video sites still using flash. It's due to the new chrome version (62) arrived yesterday (and google who wants to dismiss this type of crappy player)

Post Reply