cbs.com

Here you should report unblocked ads, trackers, social media items, annoyances or leftovers from blocked content.

Moderator: EasyList authors

sooz5zero
New Member
New Member
Posts: 6
Joined: Wed Aug 28, 2013 11:43 pm
Reputation: 0

cbs.com

Post by sooz5zero » Mon Sep 18, 2017 1:07 am

https://reports.adblockplus.org/f24c7b0 ... b94ceda239

for past week or more haven't been able to play any CBS.com show videos - due to ABP detection

User avatar
Lanik
Site Owner
Site Owner
Posts: 1378
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 22
Location: /dev/null

Post by Lanik » Mon Sep 18, 2017 1:42 am

@sooz5zero please try the filters in this thread and post a working ABP report.
"If it ain't broke don't fix it."

sooz5zero
New Member
New Member
Posts: 6
Joined: Wed Aug 28, 2013 11:43 pm
Reputation: 0

Post by sooz5zero » Fri Sep 22, 2017 11:28 am

https://reports.adblockplus.org/4f3ca6d ... febbfeee90

this should be a working ABP report

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 11851
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 96
Location: EasyList Forum

Post by smed79 » Fri Sep 22, 2017 11:32 am

Lanik wrote:
Mon Sep 18, 2017 1:42 am
@sooz5zero try the filters in this thread
•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

gotitbro
Postaholic
Postaholic
Posts: 747
Joined: Sat Jul 09, 2016 8:33 pm
Reputation: 4

Post by gotitbro » Fri Sep 22, 2017 1:22 pm

@sooz5zero The report's URL is indeed working but as pointed out above your issue might already be solved by trying the filters already posted in this thread. The anti adb warning is fixed for me adding these filters (viewtopic.php?p=123615#p123615):

Code: Select all

@@||fastly.net$domain=cbs.com
@@||cbs.com^$elemhide
@@||googletagservices.com/tag/js/gpt.js$script,domain=cbs.com

sooz5zero
New Member
New Member
Posts: 6
Joined: Wed Aug 28, 2013 11:43 pm
Reputation: 0

Post by sooz5zero » Sat Sep 23, 2017 1:31 am

Thank you - the filters solved the issue.

Eternal_Return
New Member
New Member
Posts: 1
Joined: Sat Sep 23, 2017 1:27 am
Reputation: 0

Post by Eternal_Return » Sat Sep 23, 2017 1:43 am

I switched from ABP to UBO and added the custom filters as instructed upthread. This was a couple weeks ago when it was first posted. I never could get CBS to work with ABP but with UBO and the custom filters I could watch without issue, until today. Suddenly I am getting the nag screen and not able to watch videos.

Browser: Chrome
Adblock: Ublock Origin 1.14.8 (also tried abp with same filters, still didnt work)
Filters: EasyList, EasyPrivacy, plus the 3 custom filters above

Video: http://www.cbs.com/shows/the-late-show-with-stephen-colbert/video/

intense
Contributor
Contributor
Posts: 6934
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 80

Post by intense » Sat Sep 23, 2017 5:44 am


loyeyoung
New Member
New Member
Posts: 7
Joined: Sat Sep 02, 2017 5:50 am
Reputation: 0

Post by loyeyoung » Mon Nov 27, 2017 1:29 am

CBS anti-blocking message appears in the new Firefox but not in Chrome, using the same custom filters from above. In other words, I can view CBS.com content in Chrome, but not in the new Firefox.

The new Firefox 57 (Quantum) is much faster than before and IMHO has leapfrogged Chrome. It would be great to get ABP/EasyList working on the new Firefox.

Example video:

Code: Select all

http://www.cbs.com/shows/hawaii_five_0/video/
Filters I'm currently using:

Code: Select all

@@||fastly.net$domain=cbs.com
@@||cbs.com^$elemhide
@@||googletagservices.com/tag/js/gpt.js$script,domain=cbs.com

intense
Contributor
Contributor
Posts: 6934
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 80

Post by intense » Mon Nov 27, 2017 9:18 am

test

Code: Select all

@@||fastly.net$domain=cbs.com
@@||cbs.com^$elemhide
@@||googletagservices.com/tag/js/gpt.js$script,domain=cbs.com
@@||vidtech.cbsinteractive.com/*/lib/tracking/$script,domain=cbs.com
@@||cbsi.com^$script,domain=cbs.com

loyeyoung
New Member
New Member
Posts: 7
Joined: Sat Sep 02, 2017 5:50 am
Reputation: 0

Post by loyeyoung » Mon Nov 27, 2017 3:03 pm

@intense

Thank you so much for taking a look.

No joy with the suggested filters.

I don't understand the code on the page enough to know what to look for, but here is the diff between ABP off (<) and ABP on (>).

https://pastebin.com/raw/70NbvANa

Thanks again for all you do.

intense
Contributor
Contributor
Posts: 6934
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 80

Post by intense » Mon Nov 27, 2017 3:13 pm

Did you test keeping only ABP enabled ? (disable all other addons)

loyeyoung
New Member
New Member
Posts: 7
Joined: Sat Sep 02, 2017 5:50 am
Reputation: 0

Post by loyeyoung » Mon Nov 27, 2017 4:00 pm

>Did you test keeping only ABP enabled ? (disable all other addons)

Thank you!

I had overlooked disabling the extension "Enhancer for YouTube". When I disabled that extension, cleared cookies, and reloaded, the video worked.

I went back and tested with the original filters. The new filters are necessary. Here are the filters that work:

Code: Select all

@@||fastly.net$domain=cbs.com
@@||cbs.com^$elemhide
@@||googletagservices.com/tag/js/gpt.js$script,domain=cbs.com
@@||vidtech.cbsinteractive.com/*/lib/tracking/$script,domain=cbs.com
@@||cbsi.com^$script,domain=cbs.com
Live long and prosper.

Post Reply