fmovies.to

Here you should report unblocked ads, trackers, social media items, annoyances or leftovers from blocked content.

Moderator: EasyList authors

User avatar
DiBBz
Site Member
Site Member
Posts: 41
Joined: Wed Nov 09, 2016 11:18 pm
Reputation: 0

Re: fmovies.to

Post by DiBBz » Mon Nov 13, 2017 11:23 am

intense wrote:
Mon Nov 13, 2017 11:20 am
You are hiding random elements just to keep bad filters. Your choice.
im not hiding random element.

these are my filters

Code: Select all

|http://$popup,script,third-party,xmlhttprequest,domain=bmovies.to
|https://$popup,script,third-party,xmlhttprequest,domain=bmovies.to

intense
Contributor
Contributor
Posts: 6684
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Mon Nov 13, 2017 11:27 am

Do you understand what I mean ?
bmovies.to##.ToI63pmE => random element (class) => which will change its name every page reload.

However, if you don't accept to test our suggestions it's useless to continue here.

User avatar
DiBBz
Site Member
Site Member
Posts: 41
Joined: Wed Nov 09, 2016 11:18 pm
Reputation: 0

Post by DiBBz » Mon Nov 13, 2017 11:34 am

ohhh. okey. deepest appoligies

Jarakal
Site Member
Site Member
Posts: 35
Joined: Sun Apr 10, 2016 8:26 am
Reputation: 0

Post by Jarakal » Mon Nov 13, 2017 11:55 am

@intense I disabled all my extensions aside from uBo and uBo extra then checked, it's still there.

Added

Code: Select all

bmovies.to##script:inject(nowebrtc.js)

bmovies.to##script:inject(abort-current-inline-script.js, parseInt, tabunder)
The ad is still there.

Code: Select all

https://bmovies.to/fmovies

Code: Select all

https://imgur.com/m1DFENy

intense
Contributor
Contributor
Posts: 6684
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Mon Nov 13, 2017 12:02 pm

@Jarakal

test this filter (only for chrome)

Code: Select all

||piguiqproxy.com/api$xmlhttprequest,redirect=nooptext,domain=bmovies.to
or

Code: Select all

bmovies.to##script:inject(abort-current-inline-script.js, MutationObserver, 676574456c656d656e747342795461674e616d65)
@okiehsch

Jarakal
Site Member
Site Member
Posts: 35
Joined: Sun Apr 10, 2016 8:26 am
Reputation: 0

Post by Jarakal » Mon Nov 13, 2017 12:08 pm

Didn't work. Thanks for trying. Guess google chrome isn't up to the task. Mozilla firefox version had no problems at all whatsoever. I dunno why this is only happening on google chrome.

intense
Contributor
Contributor
Posts: 6684
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Mon Nov 13, 2017 12:09 pm

It's working fine for me in uBo + chrome. Are you using some other blocking extensions ?
Did you try both filters ?

Jarakal
Site Member
Site Member
Posts: 35
Joined: Sun Apr 10, 2016 8:26 am
Reputation: 0

Post by Jarakal » Mon Nov 13, 2017 12:51 pm

I gave up and restored settings to original default.

Added

Code: Select all

||piguiqproxy.com/api$xmlhttprequest,redirect=nooptext,domain=bmovies.to
Removed the ad, FINALLY! But it still redirects whenever I click something on the page.

Added

Code: Select all

bmovies.to##script:inject(nowebrtc.js)
bmovies.to##script:inject(abort-current-inline-script.js, parseInt, tabunder)
Problem solved.
My thanks @intense

logi007
Site Member
Site Member
Posts: 31
Joined: Tue Jun 28, 2016 9:55 am
Reputation: 0

Post by logi007 » Tue Nov 14, 2017 7:12 pm

Crap, Intense, I forgot to update you on that. Those two filters help only because they kill any ability to startup a video stream. The preview image remains, and the video player will only work if those two filters are removed.

intense
Contributor
Contributor
Posts: 6684
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 74

Post by intense » Tue Nov 14, 2017 7:20 pm

@logi007 weird, it works for me, see also @Jarakal , probably you should remove other custom filters

-Mark-
Postaholic
Postaholic
Posts: 272
Joined: Tue Jul 05, 2016 7:46 pm
Reputation: 13

Post by -Mark- » Tue Nov 14, 2017 7:21 pm

logi007 wrote:
Tue Nov 14, 2017 7:12 pm
Crap, Intense, I forgot to update you on that. Those two filters help only because they kill any ability to startup a video stream. The preview image remains, and the video player will only work if those two filters are removed.
Remove bmovies.to##script:inject(noeval.js) and the rest are fine. Force update uBlock Filters as the patch for the tabunders landed there already.

Post Reply