Help please - Youtube

General information, announcements and questions about the EasyList subscriptions.

Moderator: EasyList authors

Post Reply
designguru
Site Member
Site Member
Posts: 14
Joined: Sun Feb 14, 2016 7:08 pm
Reputation: 0

Help please - Youtube

Post by designguru » Wed Jul 27, 2016 5:58 pm

Hi all,

I think I may have got a little overzealous with the blocking on YT. If I do a search (any search, for anything) only the first 6 thumbnails are displayed, the remaining thumbnails are blank frames. If I disable ABP then it displays correctly so there's a script lurking somewhere.

Can someone offer any advice on how to track down the offending script?

There's a lot of scripts I've added along the way that I'd rather not lose so starting again should be a last resort.

Any help would be great, thanks!

intense
Contributor
Contributor
Posts: 5986
Joined: Wed Mar 27, 2013 9:56 am
Reputation: 51

Post by intense » Wed Jul 27, 2016 6:19 pm

firefox: Click ABP icon, filter preferences, custom filters tab, remove the YT filters
chrome: click ABP icon, options, "add your own filters" tab, remove YT filters

User avatar
smed79
Liste AR Author
Liste AR Author
Posts: 10791
Joined: Sun Jan 17, 2010 4:00 am
Reputation: 76
Location: EasyList Forum

Post by smed79 » Wed Jul 27, 2016 6:41 pm

•► Before posting, to find your answer fast, read Forum « RULES » and use « Search »
••► Don't post clickable links » use inline text bbcode notation « [ C ] » or « [ code ] »

designguru
Site Member
Site Member
Posts: 14
Joined: Sun Feb 14, 2016 7:08 pm
Reputation: 0

Post by designguru » Thu Jul 28, 2016 3:38 pm

Thanks, this was enough info for me to track down the issue.

Many thanks again :)

Post Reply