false positive, advertisement in element name.

Dutch supplemental subscription

Moderator: EasyList authors

Post Reply
mfd
New Member
New Member
Posts: 5
Joined: Tue Nov 17, 2015 11:10 am
Reputation: 0

false positive, advertisement in element name.

Post by mfd » Fri Nov 13, 2015 10:26 am

Hello,
We're having some issues with our site not working properly due to parts being incorrectly blocked. we have a system for placing advertisements on sites similar to craigslist. Hence we have some objects that are blocked due to 'advertisement' being in the name. Could you look into this? fasle positive report below:

https://reports.adblockplus.org/320b215 ... b=requests

Regards

User avatar
Lanik
Site Owner
Site Owner
Posts: 1287
Joined: Thu Feb 15, 2007 7:44 am
Reputation: 16
Location: /dev/null

Post by Lanik » Fri Nov 13, 2015 6:51 pm

That URL doesn't work please post it again in its entirety.
"If it ain't broke don't fix it."

Famlam
EasyList Author
EasyList Author
Posts: 1782
Joined: Sun May 09, 2010 11:37 am
Reputation: 0
Location: The Netherlands

Post by Famlam » Fri Nov 13, 2015 7:39 pm

Found the report (https://reports.adblockplus.org/320b215 ... 0b244aa657) for https://www.marktfeed.nl/advertenties
Could you please give me access to the website without risking having to pay? I'd like to see for myself if things are considered advertisements or not before randomly whitelisting things.

The resource that should be unblocked in that case is: https://api.easyads.eu/api/Advertisements/Me (and possibly any resources loaded by this resource) but it says I'm not authorized

Code: Select all

{"message":"Authorization has been denied for this request."}
(At the moment running hg grep on easyads, but without a supercomputer I don't expect that to finish that before Jupiter and Neptune collide)
Update: Done. Nothing in previous commits that warrants a whitelist without seeing the website myself.

mfd
New Member
New Member
Posts: 5
Joined: Tue Nov 17, 2015 11:10 am
Reputation: 0

Post by mfd » Tue Nov 17, 2015 11:49 am

Hi Lanik, Famlam,
Thanks for responding swiftly, I'm afraid the weekend intervened in my case. I PM'd you some details famlam!

Regards,
Daniël

mfd
New Member
New Member
Posts: 5
Joined: Tue Nov 17, 2015 11:10 am
Reputation: 0

Post by mfd » Tue Nov 17, 2015 2:22 pm

Hi Famlam, Lanik,
Thanks for the fast response! Sent you an email, famlam.

unrelated: Couldn't find a PM button, and the forum registration mail ended up in my junk folder (office365 outlook).

Regards,
Daniël

Famlam
EasyList Author
EasyList Author
Posts: 1782
Joined: Sun May 09, 2010 11:37 am
Reputation: 0
Location: The Netherlands

Post by Famlam » Tue Nov 17, 2015 7:24 pm

Thanks! It should be resolved for all users within one week (https://hg.adblockplus.org/easylistdutc ... a89758266f). If you update your filters manually you can already try it out yourself. Please let me know if any issues persist.
Is there any place where I can delete my account? If not, could you please delete the user related to famlamadblock [at] gmail.com (otherwise, if any issues pop up after two weeks, I cannot check it anymore without paying)

mfd
New Member
New Member
Posts: 5
Joined: Tue Nov 17, 2015 11:10 am
Reputation: 0

Post by mfd » Wed Nov 18, 2015 9:41 am

I updated the filters and the user's ads load without problems now, I also deleted the account you used.
Thank you very much for resolving this!

mfd
New Member
New Member
Posts: 5
Joined: Tue Nov 17, 2015 11:10 am
Reputation: 0

Post by mfd » Mon Aug 14, 2017 1:34 pm

Hello,
I hope you don't mind me necro-ing this thread but since it concerns a different platform of ours running on the same core as the platform in this thread I thought it might be relevant, if you need me to open a seperate one I will happily oblige.
I created a report with apb in ff for you to check, if i need to set up an account so you can check for yourself please let me know. The report: https://reports.adblockplus.org/207d608 ... 9484be752a

Regards,
Daniël

Post Reply